summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/insserv/insserv_1.14.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/insserv/insserv_1.14.0.bb')
-rw-r--r--meta/recipes-devtools/insserv/insserv_1.14.0.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta/recipes-devtools/insserv/insserv_1.14.0.bb b/meta/recipes-devtools/insserv/insserv_1.14.0.bb
new file mode 100644
index 0000000000..75f79d9cad
--- /dev/null
+++ b/meta/recipes-devtools/insserv/insserv_1.14.0.bb
@@ -0,0 +1,24 @@
1SUMMARY = "Enable an installed system init script"
2DESCRIPTION = "Enable an installed system init script by reading the comment header of the script"
3# There is no known home page for insserv
4SECTION = "base"
5PRIORITY = "optional"
6LICENSE = "GPLv2"
7LIC_FILES_CHKSUM = "file://COPYING;md5=751419260aa954499f7abaabaa882bbe"
8
9PR = "r0"
10
11SRC_URI = "ftp://ftp.suse.com/pub/projects/init/${PN}-${PV}.tar.bz2 \
12 file://makefile.patch \
13 file://disable_runtests.patch \
14 file://insserv.conf"
15
16SRC_URI[md5sum] = "4a97d900855148842b1aa8f33b988b47"
17SRC_URI[sha256sum] = "89a0a093b1cf3d802ad40568e64b496b493f51ff9825905c8bd12738b374ca47"
18
19do_install () {
20 oe_runmake 'DESTDIR=${D}' install
21 install -m0644 ${WORKDIR}/insserv.conf ${D}${sysconfdir}/insserv.conf
22}
23
24BBCLASSEXTEND = "native"