summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb')
-rw-r--r--meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb b/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
new file mode 100644
index 0000000000..2421b23640
--- /dev/null
+++ b/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
@@ -0,0 +1,24 @@
1# cdrtools-native OE build file
2# Copyright (C) 2004-2006, Advanced Micro Devices, Inc. All Rights Reserved
3# Released under the MIT license (see packages/COPYING)
4
5LICENSE="GPL"
6DESCRIPTION="A set of tools for CD recording, including cdrecord"
7HOMEPAGE="http://cdrecord.berlios.de/old/private/cdrecord.html"
8PR = "r2"
9
10SRC_URI="ftp://ftp.berlios.de/pub/cdrecord/cdrtools-${PV}.tar.bz2 \
11 file://no_usr_src.patch;patch=1 \
12 file://glibc-conflict-rename.patch;patch=1"
13
14inherit native
15
16STAGE_TEMP="${WORKDIR}/image-temp"
17
18do_install() {
19 install -d ${STAGE_TEMP}
20 make install INS_BASE=${STAGE_TEMP}
21
22 install -d ${D}${bindir}/
23 install ${STAGE_TEMP}/bin/* ${D}${bindir}/
24}