summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/update-rc.d/update-rc.d_0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/update-rc.d/update-rc.d_0.7.bb')
-rw-r--r--meta/recipes-core/update-rc.d/update-rc.d_0.7.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta/recipes-core/update-rc.d/update-rc.d_0.7.bb b/meta/recipes-core/update-rc.d/update-rc.d_0.7.bb
new file mode 100644
index 0000000000..03ac5c1a29
--- /dev/null
+++ b/meta/recipes-core/update-rc.d/update-rc.d_0.7.bb
@@ -0,0 +1,25 @@
1DESCRIPTION = "manage symlinks in /etc/rcN.d."
2SECTION = "base"
3PRIORITY = "standard"
4PACKAGE_ARCH = "all"
5
6LICENSE = "GPLv2+"
7LIC_FILES_CHKSUM = "file://update-rc.d;beginline=5;endline=15;md5=148a48321b10eb37c1fa3ee02b940a75"
8
9PR = "r3"
10
11SRC_URI = "${HANDHELDS_CVS};module=apps/update-rc.d;tag=r0_7 \
12 file://add-verbose.patch;apply=yes"
13
14S = "${WORKDIR}/update-rc.d"
15
16
17do_compile() {
18}
19
20do_install() {
21 install -d ${D}${sbindir}
22 install -m 0755 ${S}/update-rc.d ${D}${sbindir}/update-rc.d
23}
24
25BBCLASSEXTEND = "native"