summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/systemd/systemd_199.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/systemd/systemd_199.bb')
-rw-r--r--meta/recipes-core/systemd/systemd_199.bb3
1 files changed, 3 insertions, 0 deletions
diff --git a/meta/recipes-core/systemd/systemd_199.bb b/meta/recipes-core/systemd/systemd_199.bb
index 159dfd8b86..43463c56fb 100644
--- a/meta/recipes-core/systemd/systemd_199.bb
+++ b/meta/recipes-core/systemd/systemd_199.bb
@@ -50,6 +50,9 @@ GTKDOC_DOCDIR = "${S}/docs/"
50PACKAGECONFIG ??= "xz" 50PACKAGECONFIG ??= "xz"
51# Sign the journal for anti-tampering 51# Sign the journal for anti-tampering
52PACKAGECONFIG[gcrypt] = "--enable-gcrypt,--disable-gcrypt,libgcrypt" 52PACKAGECONFIG[gcrypt] = "--enable-gcrypt,--disable-gcrypt,libgcrypt"
53# regardless of PACKAGECONFIG, libgcrypt is always required to expand
54# the AM_PATH_LIBGCRYPT autoconf macro
55DEPENDS += "libgcrypt"
53# Compress the journal 56# Compress the journal
54PACKAGECONFIG[xz] = "--enable-xz,--disable-xz,xz" 57PACKAGECONFIG[xz] = "--enable-xz,--disable-xz,xz"
55 58