summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/packagegroups/nativesdk-packagegroup-sdk-host.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/packagegroups/nativesdk-packagegroup-sdk-host.bb')
-rw-r--r--meta/recipes-core/packagegroups/nativesdk-packagegroup-sdk-host.bb35
1 files changed, 35 insertions, 0 deletions
diff --git a/meta/recipes-core/packagegroups/nativesdk-packagegroup-sdk-host.bb b/meta/recipes-core/packagegroups/nativesdk-packagegroup-sdk-host.bb
new file mode 100644
index 0000000000..ea054bc9c9
--- /dev/null
+++ b/meta/recipes-core/packagegroups/nativesdk-packagegroup-sdk-host.bb
@@ -0,0 +1,35 @@
1#
2# Copyright (C) 2007 OpenedHand Ltd
3#
4
5DESCRIPTION = "Host packages for the standalone SDK or external toolchain"
6PR = "r11"
7LICENSE = "MIT"
8ALLOW_EMPTY = "1"
9
10LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
11 file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
12
13inherit nativesdk
14
15PACKAGES = "${PN}"
16
17RDEPENDS_${PN} = "\
18 nativesdk-pkgconfig \
19 nativesdk-qemu \
20 nativesdk-qemu-helper \
21 nativesdk-pseudo \
22 nativesdk-unfs-server \
23 nativesdk-opkg \
24 nativesdk-libtool \
25 nativesdk-autoconf \
26 nativesdk-automake \
27 "
28
29RDEPENDS_${PN}_darwin8 = "\
30 odcctools-cross-canadian \
31 llvm-cross-canadian \
32 nativesdk-pkgconfig \
33 nativesdk-opkg \
34 nativesdk-libtool \
35 "