summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/gettext/gettext-minimal-native_0.18.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/gettext/gettext-minimal-native_0.18.2.bb')
-rw-r--r--meta/recipes-core/gettext/gettext-minimal-native_0.18.2.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta/recipes-core/gettext/gettext-minimal-native_0.18.2.bb b/meta/recipes-core/gettext/gettext-minimal-native_0.18.2.bb
new file mode 100644
index 0000000000..da6d3bc6a1
--- /dev/null
+++ b/meta/recipes-core/gettext/gettext-minimal-native_0.18.2.bb
@@ -0,0 +1,26 @@
1SRC_URI = "file://aclocal.tgz \
2 file://config.rpath \
3 file://Makefile.in.in \
4 file://remove-potcdate.sin \
5 file://COPYING"
6
7INHIBIT_DEFAULT_DEPS = "1"
8INHIBIT_AUTOTOOLS_DEPS = "1"
9
10LICENSE = "FSF-Unlimited"
11LIC_FILES_CHKSUM = "file://COPYING;md5=0854da868a929923087141d9d7aba7d5"
12
13inherit native
14
15PR = "r0"
16
17S = "${WORKDIR}"
18
19do_install () {
20 install -d ${D}${datadir}/aclocal/
21 cp ${WORKDIR}/*.m4 ${D}${datadir}/aclocal/
22 install -d ${D}${datadir}/gettext/po/
23 cp ${WORKDIR}/config.rpath ${D}${datadir}/gettext/
24 cp ${WORKDIR}/Makefile.in.in ${D}${datadir}/gettext/po/
25 cp ${WORKDIR}/remove-potcdate.sin ${D}${datadir}/gettext/po/
26}