summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/expat/expat_2.2.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/expat/expat_2.2.8.bb')
-rw-r--r--meta/recipes-core/expat/expat_2.2.8.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta/recipes-core/expat/expat_2.2.8.bb b/meta/recipes-core/expat/expat_2.2.8.bb
new file mode 100644
index 0000000000..0ea2edc122
--- /dev/null
+++ b/meta/recipes-core/expat/expat_2.2.8.bb
@@ -0,0 +1,22 @@
1SUMMARY = "A stream-oriented XML parser library"
2DESCRIPTION = "Expat is an XML parser library written in C. It is a stream-oriented parser in which an application registers handlers for things the parser might find in the XML document (like start tags)"
3HOMEPAGE = "http://expat.sourceforge.net/"
4SECTION = "libs"
5LICENSE = "MIT"
6
7LIC_FILES_CHKSUM = "file://COPYING;md5=5b8620d98e49772d95fc1d291c26aa79"
8
9SRC_URI = "${SOURCEFORGE_MIRROR}/expat/expat-${PV}.tar.bz2 \
10 file://libtool-tag.patch \
11 "
12
13SRC_URI[md5sum] = "00858041acfea5757af55e6ee6b86231"
14SRC_URI[sha256sum] = "9a130948b05a82da34e4171d5f5ae5d321d9630277af02c8fa51e431f6475102"
15
16inherit autotools lib_package
17
18do_configure_prepend () {
19 rm -f ${S}/conftools/libtool.m4
20}
21
22BBCLASSEXTEND = "native nativesdk"