summaryrefslogtreecommitdiffstats
path: root/meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb')
-rw-r--r--meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb b/meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb
new file mode 100644
index 0000000000..b8ba8c747f
--- /dev/null
+++ b/meta/recipes-connectivity/wbxml/wbxml2_0.9.2.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "parser for wbxml"
2LICENSE = "GPLv2"
3
4DEPENDS = "libxml2 sed-native expat"
5
6SRC_URI = "${SOURCEFORGE_MIRROR}/wbxmllib/${P}.tar.gz \
7 file://no-doc-install.patch;patch=1"
8
9inherit autotools pkgconfig
10
11do_configure_append() {
12 sed -i s:-I/usr/include::g Makefile
13 sed -i s:-I/usr/include::g */Makefile
14}
15
16PACKAGES += "${PN}-tools"
17
18FILES_${PN}-tools = "${bindir}"
19FILES_${PN} = "${libdir}/*.so.*"
20