summaryrefslogtreecommitdiffstats
path: root/meta/recipes-connectivity/telepathy/telepathy-gabble_0.7.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-connectivity/telepathy/telepathy-gabble_0.7.8.bb')
-rw-r--r--meta/recipes-connectivity/telepathy/telepathy-gabble_0.7.8.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-connectivity/telepathy/telepathy-gabble_0.7.8.bb b/meta/recipes-connectivity/telepathy/telepathy-gabble_0.7.8.bb
new file mode 100644
index 0000000000..84eed373f7
--- /dev/null
+++ b/meta/recipes-connectivity/telepathy/telepathy-gabble_0.7.8.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "Jabber/XMPP connection manager"
2HOMEPAGE = "http://telepathy.freedesktop.org/wiki/"
3DEPENDS = "glib-2.0 dbus loudmouth telepathy-glib dbus-glib"
4LICENSE = "LGPL"
5
6# gabble.manager needs to get regenerated every release, so please don't copy it over blindly
7SRC_URI = "http://telepathy.freedesktop.org/releases/telepathy-gabble/${P}.tar.gz \
8 file://gabble.manager"
9
10inherit autotools pkgconfig
11
12do_compile_prepend() {
13 cp ${WORKDIR}/gabble.manager ${S}/data/
14}
15
16FILES_${PN} += "${datadir}/telepathy \
17 ${datadir}/dbus-1"