summaryrefslogtreecommitdiffstats
path: root/meta/recipes-connectivity/telepathy/libtelepathy/prefer_python_2.5.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-connectivity/telepathy/libtelepathy/prefer_python_2.5.patch')
-rw-r--r--meta/recipes-connectivity/telepathy/libtelepathy/prefer_python_2.5.patch15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta/recipes-connectivity/telepathy/libtelepathy/prefer_python_2.5.patch b/meta/recipes-connectivity/telepathy/libtelepathy/prefer_python_2.5.patch
new file mode 100644
index 0000000..37679ab
--- /dev/null
+++ b/meta/recipes-connectivity/telepathy/libtelepathy/prefer_python_2.5.patch
@@ -0,0 +1,15 @@
1Upstream-Status: Inappropriate [configuration]
2
3Index: libtelepathy-0.3.1/configure.ac
4===================================================================
5--- libtelepathy-0.3.1.orig/configure.ac 2007-11-22 19:05:56.000000000 +0000
6+++ libtelepathy-0.3.1/configure.ac 2008-01-04 12:07:28.000000000 +0000
7@@ -51,7 +51,7 @@
8 AC_MSG_ERROR([xsltproc (from the libxslt source package) is required])
9 fi
10
11-AC_CHECK_PROGS([PYTHON], [python2.3 python2.4 python2.5 python])
12+AC_CHECK_PROGS([PYTHON], [python2.5 python2.4 python2.3 python])
13 if test -z "$PYTHON"; then
14 AC_MSG_ERROR([Python is required to compile this package])
15 fi