summaryrefslogtreecommitdiffstats
path: root/meta/recipes-connectivity/bluez/gst-plugin-bluetooth_4.99.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-connectivity/bluez/gst-plugin-bluetooth_4.99.bb')
-rw-r--r--meta/recipes-connectivity/bluez/gst-plugin-bluetooth_4.99.bb31
1 files changed, 31 insertions, 0 deletions
diff --git a/meta/recipes-connectivity/bluez/gst-plugin-bluetooth_4.99.bb b/meta/recipes-connectivity/bluez/gst-plugin-bluetooth_4.99.bb
new file mode 100644
index 0000000000..d1ad3364ee
--- /dev/null
+++ b/meta/recipes-connectivity/bluez/gst-plugin-bluetooth_4.99.bb
@@ -0,0 +1,31 @@
1require bluez4.inc
2require recipes-multimedia/gstreamer/gst-plugins-package.inc
3
4SRC_URI[md5sum] = "570aa10692ed890aa0a4297b37824912"
5SRC_URI[sha256sum] = "d884b9aa5d3d9653c076b7646ca14a3e43eb84bccfe8193c49690f802bbd827c"
6
7DEPENDS = "bluez4 gst-plugins-base"
8
9EXTRA_OECONF = "\
10 --enable-gstreamer \
11"
12
13# clean unwanted files
14do_install_append() {
15 rm -rf ${D}${bindir}
16 rm -rf ${D}${sbindir}
17 rm -f ${D}${libdir}/lib*
18 rm -rf ${D}${sysconfdir}
19 rm -rf ${D}${base_libdir}
20}
21
22FILES_${PN} = "${libdir}/gstreamer-0.10/lib*.so"
23FILES_${PN}-dev += "\
24 ${libdir}/gstreamer-0.10/*.la \
25"
26
27FILES_${PN}-dbg += "\
28 ${libdir}/*/.debug \
29"
30
31