summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/uboot/u-boot-mkimage-native_1.3.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/uboot/u-boot-mkimage-native_1.3.2.bb')
-rw-r--r--meta/recipes-bsp/uboot/u-boot-mkimage-native_1.3.2.bb25
1 files changed, 0 insertions, 25 deletions
diff --git a/meta/recipes-bsp/uboot/u-boot-mkimage-native_1.3.2.bb b/meta/recipes-bsp/uboot/u-boot-mkimage-native_1.3.2.bb
deleted file mode 100644
index eab286c272..0000000000
--- a/meta/recipes-bsp/uboot/u-boot-mkimage-native_1.3.2.bb
+++ /dev/null
@@ -1,25 +0,0 @@
1DESCRIPTION = "U-boot bootloader mkimage tool"
2LICENSE = "GPL"
3SECTION = "bootloader"
4
5SRC_URI = "ftp://ftp.denx.de/pub/u-boot/u-boot-${PV}.tar.bz2 \
6 file://fix-arm920t-eabi.patch;patch=1"
7
8LIC_FILES_CHKSUM = "file://COPYING;md5=4c6cde5df68eff615d36789dc18edd3b"
9
10S = "${WORKDIR}/u-boot-${PV}"
11
12inherit native
13
14EXTRA_OEMAKE = "CROSS_COMPILE=${TARGET_PREFIX}"
15
16do_compile () {
17 oe_runmake smdk2410_config
18 oe_runmake tools
19}
20
21do_install () {
22 install -d ${D}${bindir}/
23 install -m 0755 tools/mkimage ${D}${bindir}/uboot-mkimage
24 ln -sf uboot-mkimage ${D}${bindir}/mkimage
25}