summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb')
-rw-r--r--meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb14
1 files changed, 7 insertions, 7 deletions
diff --git a/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb b/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
index 89fed8bee4..8bab432a76 100644
--- a/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
+++ b/meta/recipes-bsp/u-boot/u-boot-fw-utils_2013.07.bb
@@ -20,16 +20,16 @@ EXTRA_OEMAKE = 'HOSTCC="${CC}" HOSTSTRIP="true"'
20inherit uboot-config 20inherit uboot-config
21 21
22do_compile () { 22do_compile () {
23 oe_runmake ${UBOOT_MACHINE} 23 oe_runmake ${UBOOT_MACHINE}
24 oe_runmake env 24 oe_runmake env
25} 25}
26 26
27do_install () { 27do_install () {
28 install -d ${D}${base_sbindir} 28 install -d ${D}${base_sbindir}
29 install -d ${D}${sysconfdir} 29 install -d ${D}${sysconfdir}
30 install -m 755 ${S}/tools/env/fw_printenv ${D}${base_sbindir}/fw_printenv 30 install -m 755 ${S}/tools/env/fw_printenv ${D}${base_sbindir}/fw_printenv
31 install -m 755 ${S}/tools/env/fw_printenv ${D}${base_sbindir}/fw_setenv 31 install -m 755 ${S}/tools/env/fw_printenv ${D}${base_sbindir}/fw_setenv
32 install -m 0644 ${S}/tools/env/fw_env.config ${D}${sysconfdir}/fw_env.config 32 install -m 0644 ${S}/tools/env/fw_env.config ${D}${sysconfdir}/fw_env.config
33} 33}
34 34
35PACKAGE_ARCH = "${MACHINE_ARCH}" 35PACKAGE_ARCH = "${MACHINE_ARCH}"