summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/setserial/setserial_2.17.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/setserial/setserial_2.17.bb')
-rw-r--r--meta/recipes-bsp/setserial/setserial_2.17.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta/recipes-bsp/setserial/setserial_2.17.bb b/meta/recipes-bsp/setserial/setserial_2.17.bb
new file mode 100644
index 0000000000..4e0d1b66e4
--- /dev/null
+++ b/meta/recipes-bsp/setserial/setserial_2.17.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "setserial is a program designed to set and/or report the configuration information associated with a serial port"
2HOMEPAGE = "http://setserial.sourceforge.net"
3AUTHOR = "Theodore Ts'o <tytso@mit.edu>"
4SECTION = "console/utils"
5LICENSE = "GPL"
6PR = "r2"
7
8inherit autotools
9
10SRC_URI = "${SOURCEFORGE_MIRROR}/setserial/${PN}-${PV}.tar.gz"
11
12do_install() {
13 install -d ${D}${bindir}
14 install -d ${D}${mandir}/man8
15
16 install -m 0755 ${S}/setserial ${D}${bindir}
17 install -m 0644 ${S}/setserial.8 ${D}${mandir}/man8
18}