summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/pointercal/pointercal_0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/pointercal/pointercal_0.0.bb')
-rw-r--r--meta/recipes-bsp/pointercal/pointercal_0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-bsp/pointercal/pointercal_0.0.bb b/meta/recipes-bsp/pointercal/pointercal_0.0.bb
new file mode 100644
index 0000000000..6565c6bac1
--- /dev/null
+++ b/meta/recipes-bsp/pointercal/pointercal_0.0.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "Touchscreen calibration data"
2SECTION = "base"
3PR = "r10"
4
5SRC_URI = "file://pointercal"
6S = "${WORKDIR}"
7
8do_install() {
9 # Only install file if it has a contents
10 if [ -s ${S}/pointercal ]; then
11 install -d ${D}${sysconfdir}/
12 install -m 0644 ${S}/pointercal ${D}${sysconfdir}/
13 fi
14}
15
16ALLOW_EMPTY_${PN} = "1"
17PACKAGE_ARCH = "${MACHINE_ARCH}"