summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/pointercal/pointercal_0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/pointercal/pointercal_0.0.bb')
-rw-r--r--meta/recipes-bsp/pointercal/pointercal_0.0.bb22
1 files changed, 0 insertions, 22 deletions
diff --git a/meta/recipes-bsp/pointercal/pointercal_0.0.bb b/meta/recipes-bsp/pointercal/pointercal_0.0.bb
deleted file mode 100644
index df735a59f2..0000000000
--- a/meta/recipes-bsp/pointercal/pointercal_0.0.bb
+++ /dev/null
@@ -1,22 +0,0 @@
1SUMMARY = "Touchscreen calibration data"
2SECTION = "base"
3PR = "r11"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://COPYING;md5=4b5fcfc87fb615860d398b5e38685edf"
6
7SRC_URI = "file://pointercal \
8 file://COPYING"
9
10S = "${WORKDIR}"
11
12do_install() {
13 # Only install file if it has a contents
14 if [ -s ${S}/pointercal ]; then
15 install -d ${D}${sysconfdir}/
16 install -m 0644 ${S}/pointercal ${D}${sysconfdir}/
17 fi
18}
19
20ALLOW_EMPTY_${PN} = "1"
21PACKAGE_ARCH = "${MACHINE_ARCH}"
22INHIBIT_DEFAULT_DEPS = "1"