summaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/hostap/hostap-conf_1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/hostap/hostap-conf_1.0.bb')
-rw-r--r--meta/recipes-bsp/hostap/hostap-conf_1.0.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-bsp/hostap/hostap-conf_1.0.bb b/meta/recipes-bsp/hostap/hostap-conf_1.0.bb
new file mode 100644
index 0000000000..466c073cc1
--- /dev/null
+++ b/meta/recipes-bsp/hostap/hostap-conf_1.0.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "PCMCIA-cs configuration files for wireless LAN cards based on Intersil's Prism2/2.5/3 chipset"
2SECTION = "kernel/modules"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=393a5ca445f6965873eca0259a17f833"
5PR = "r15"
6
7SRC_URI = "file://hostap_cs.modalias \
8 file://COPYING.patch"
9
10inherit allarch
11
12do_compile() {
13}
14
15do_install() {
16 install -d ${D}${sysconfdir}/modprobe.d
17
18 install -m 0644 ${WORKDIR}/hostap_cs.modalias ${D}${sysconfdir}/modprobe.d/hostap_cs.conf
19}
20