summaryrefslogtreecommitdiffstats
path: root/meta/packages/startup-notification/startup-notification_0.8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/startup-notification/startup-notification_0.8.bb')
-rw-r--r--meta/packages/startup-notification/startup-notification_0.8.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/packages/startup-notification/startup-notification_0.8.bb b/meta/packages/startup-notification/startup-notification_0.8.bb
new file mode 100644
index 0000000000..36181f4043
--- /dev/null
+++ b/meta/packages/startup-notification/startup-notification_0.8.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Startup notification support"
2LICENSE = "LGPL"
3SECTION = "libs"
4PRIORITY = "optional"
5MAINTAINER = "Phil Blundell <pb@handhelds.org>"
6DEPENDS = "libx11"
7PR = "r1"
8
9inherit autotools pkgconfig
10
11SRC_URI = "http://www.freedesktop.org/software/startup-notification/releases/startup-notification-0.8.tar.gz"
12
13do_configure_prepend () {
14 export X_LIBS=" -L${STAGING_LIBDIR}"
15}
16
17do_stage () {
18 autotools_stage_all
19}