summaryrefslogtreecommitdiffstats
path: root/meta/packages/oh/usbinit.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/oh/usbinit.bb')
-rw-r--r--meta/packages/oh/usbinit.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/packages/oh/usbinit.bb b/meta/packages/oh/usbinit.bb
new file mode 100644
index 0000000000..bfc8490dc1
--- /dev/null
+++ b/meta/packages/oh/usbinit.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Quick hack to start gadget Ethernet on the 770"
2LICENSE = "GPL"
3SECTION = "x11"
4PRIORITY = "optional"
5PR = "r0"
6
7SRC_URI = "file://usb-gether"
8S = ${WORKDIR}
9
10do_install() {
11 install -d ${D}/etc
12 install -d ${D}/etc/init.d
13 install usb-gether ${D}/etc/init.d
14}
15
16inherit update-rc.d
17
18INITSCRIPT_NAME = "usb-gether"
19INITSCRIPT_PARAMS = "start 99 5 2 . stop 20 0 1 6 ."