summaryrefslogtreecommitdiffstats
path: root/meta/packages/matchbox-poky/matchbox-poky_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/matchbox-poky/matchbox-poky_0.1.bb')
-rw-r--r--meta/packages/matchbox-poky/matchbox-poky_0.1.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/packages/matchbox-poky/matchbox-poky_0.1.bb b/meta/packages/matchbox-poky/matchbox-poky_0.1.bb
new file mode 100644
index 0000000000..041a6ea904
--- /dev/null
+++ b/meta/packages/matchbox-poky/matchbox-poky_0.1.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "Custom MB session files for poky"
2LICENSE = "GPL"
3SECTION = "x11"
4RDEPENDS = "matchbox matchbox-applet-startup-monitor gtk-theme-clearlooks"
5PR = "r15"
6
7SRC_URI = "file://etc"
8S = ${WORKDIR}
9
10do_install() {
11 cp -R ${S}/etc ${D}/etc
12 rm -fR ${D}/etc/.svn
13 rm -fR ${D}/etc/matchbox/.svn
14 chmod -R 755 ${D}/etc
15}
16
17pkg_postinst_matchbox-poky () {
18#!/bin/sh -e
19gconftool-2 --config-source=xml::$D${sysconfdir}/gconf/gconf.xml.defaults --direct --type string --set /desktop/poky/theme Clearlooks
20}