summaryrefslogtreecommitdiffstats
path: root/meta/packages/maemo/xsp_1.0.0-8.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/maemo/xsp_1.0.0-8.bb')
-rw-r--r--meta/packages/maemo/xsp_1.0.0-8.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/packages/maemo/xsp_1.0.0-8.bb b/meta/packages/maemo/xsp_1.0.0-8.bb
new file mode 100644
index 0000000000..068193c6aa
--- /dev/null
+++ b/meta/packages/maemo/xsp_1.0.0-8.bb
@@ -0,0 +1,20 @@
1PR = "r0"
2LICENSE= "MIT"
3DESCRIPTION = "X Server Nokia 770 extensions library"
4SECTION = "x11/libs"
5PRIORITY = "optional"
6DEPENDS = "libx11 xextensions libxext xpext"
7
8SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/x/xsp/${PN}_${PV}.tar.gz"
9S = "${WORKDIR}/Xsp"
10
11inherit autotools pkgconfig
12
13do_stage() {
14 oe_runmake install prefix=${STAGING_DIR} \
15 bindir=${STAGING_BINDIR} \
16 includedir=${STAGING_INCDIR} \
17 libdir=${STAGING_LIBDIR} \
18 datadir=${STAGING_DATADIR} \
19 mandir=${STAGING_DATADIR}/man
20}