summaryrefslogtreecommitdiffstats
path: root/meta/packages/libtool/libtool-native_1.5.10.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/libtool/libtool-native_1.5.10.bb')
-rw-r--r--meta/packages/libtool/libtool-native_1.5.10.bb32
1 files changed, 0 insertions, 32 deletions
diff --git a/meta/packages/libtool/libtool-native_1.5.10.bb b/meta/packages/libtool/libtool-native_1.5.10.bb
deleted file mode 100644
index 946b045532..0000000000
--- a/meta/packages/libtool/libtool-native_1.5.10.bb
+++ /dev/null
@@ -1,32 +0,0 @@
1require libtool.inc
2require libtool_${PV}.bb
3
4PR = "r9"
5FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/libtool-${PV}"
6SRC_URI_append = " file://libdir-la.patch;patch=1 \
7 file://libdir-la2.patch;patch=1 \
8 file://prefix.patch;patch=1 \
9 file://tag.patch;patch=1 \
10 file://install-path-check.patch;patch=1 \
11 file://nousrlib.patch;patch=1"
12
13S = "${WORKDIR}/libtool-${PV}"
14
15inherit native
16
17do_stage () {
18 install -m 0755 ${HOST_SYS}-libtool ${STAGING_BINDIR}/${HOST_SYS}-libtool
19 install -m 0755 libtoolize ${STAGING_BINDIR}/libtoolize
20 oe_libinstall -a -so -C libltdl libltdl ${STAGING_LIBDIR}
21 install -m 0644 libltdl/ltdl.h ${STAGING_INCDIR}/
22 install -d ${STAGING_DATADIR}/libtool ${STAGING_DATADIR}/aclocal
23 install -c config.guess ${STAGING_DATADIR}/libtool/
24 install -c config.sub ${STAGING_DATADIR}/libtool/
25 install -c -m 0644 ltmain.sh ${STAGING_DATADIR}/libtool/
26 install -c -m 0644 libtool.m4 ${STAGING_DATADIR}/aclocal/
27 install -c -m 0644 ltdl.m4 ${STAGING_DATADIR}/aclocal/
28}
29
30do_install () {
31 :
32}