summaryrefslogtreecommitdiffstats
path: root/meta/packages/libidn/libidn_0.5.19.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/libidn/libidn_0.5.19.bb')
-rw-r--r--meta/packages/libidn/libidn_0.5.19.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta/packages/libidn/libidn_0.5.19.bb b/meta/packages/libidn/libidn_0.5.19.bb
new file mode 100644
index 0000000000..322790b8ab
--- /dev/null
+++ b/meta/packages/libidn/libidn_0.5.19.bb
@@ -0,0 +1,19 @@
1LICENSE = "LGPL"
2DESCRIPTION = "Implementation of the Stringprep, Punycode and IDNA specifications defined by the IETF Internationalized Domain Names (IDN) working group."
3SECTION = "libs"
4PRIORITY = "optional"
5PR = "r0"
6
7inherit pkgconfig autotools
8
9SRC_URI = "http://josefsson.org/libidn/releases/${P}.tar.gz"
10
11EXTRA_OECONF = " --disable-tld"
12
13do_configure_prepend () {
14 autoreconf -f -i -s
15}
16
17do_stage () {
18 autotools_stage_all
19}