summaryrefslogtreecommitdiffstats
path: root/meta/packages/gnome/gconf-dbus/gconf-dbus-update.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/gnome/gconf-dbus/gconf-dbus-update.patch')
-rwxr-xr-xmeta/packages/gnome/gconf-dbus/gconf-dbus-update.patch31
1 files changed, 31 insertions, 0 deletions
diff --git a/meta/packages/gnome/gconf-dbus/gconf-dbus-update.patch b/meta/packages/gnome/gconf-dbus/gconf-dbus-update.patch
new file mode 100755
index 0000000000..9870078b86
--- /dev/null
+++ b/meta/packages/gnome/gconf-dbus/gconf-dbus-update.patch
@@ -0,0 +1,31 @@
1? gconf/gconf.service
2Index: gconf/Makefile.am
3===================================================================
4RCS file: /cvs/gnome/gconf/gconf/Makefile.am,v
5retrieving revision 1.78.4.8
6diff -u -r1.78.4.8 Makefile.am
7--- gconf/Makefile.am 21 Dec 2003 14:21:15 -0000 1.78.4.8
8+++ gconf/Makefile.am 22 Jan 2005 00:30:13 -0000
9@@ -155,6 +155,7 @@
10
11 libgconf_2_la_LDFLAGS = -version-info $(GCONF_CURRENT):$(GCONF_REVISION):$(GCONF_AGE) -no-undefined
12 libgconf_2_la_LIBADD = $(INTLLIBS) $(DEPENDENT_LIBS) $(GCONF_IPC_LIBS)
13+libgconf_2_la_CFLAGS = $(AM_CFLAGS)
14
15 if HAVE_DBUS
16 servicedir = $(DBUS_SERVICE_DIR)
17Index: backends/Makefile.am
18===================================================================
19RCS file: /cvs/gnome/gconf/backends/Makefile.am,v
20retrieving revision 1.30
21diff -u -r1.30 Makefile.am
22--- backends/Makefile.am 3 Nov 2003 00:19:33 -0000 1.30
23+++ backends/Makefile.am 22 Jan 2005 00:30:14 -0000
24@@ -17,6 +17,7 @@
25
26 libgconfbackend_oldxml_la_LDFLAGS = -avoid-version -module -no-undefined
27 libgconfbackend_oldxml_la_LIBADD = $(DEPENDENT_WITH_XML_LIBS) $(top_builddir)/gconf/libgconf-$(MAJOR_VERSION).la
28+libgconfbackend_oldxml_la_CFLAGS = $(AM_CFLAGS)
29
30 libgconfbackend_xml_la_SOURCES = \
31 markup-backend.c \