summaryrefslogtreecommitdiffstats
path: root/meta/packages/bluez/bluez4_4.17.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/packages/bluez/bluez4_4.17.bb')
-rw-r--r--meta/packages/bluez/bluez4_4.17.bb50
1 files changed, 50 insertions, 0 deletions
diff --git a/meta/packages/bluez/bluez4_4.17.bb b/meta/packages/bluez/bluez4_4.17.bb
new file mode 100644
index 0000000000..437dfe679b
--- /dev/null
+++ b/meta/packages/bluez/bluez4_4.17.bb
@@ -0,0 +1,50 @@
1require bluez4.inc
2
3DEPENDS += "glib-2.0"
4PR = "r4"
5
6PACKAGES =+ "${PN}-compat"
7
8CONFFILES_${PN} = " \
9 ${sysconfdir}/bluetooth/main.conf \
10 "
11
12CONFFILES_${PN}-compat = " \
13 ${sysconfdir}/bluetooth/rfcomm.conf \
14 "
15
16FILES_${PN} = " \
17 ${base_sbindir}/bluetoothd \
18 ${libdir}/bluetooth \
19 ${sysconfdir}/init.d/bluetooth \
20 ${sysconfdir}/bluetooth/*.service \
21 ${sysconfdir}/bluetooth/main.conf \
22 ${sysconfdir}/default \
23 ${sysconfdir}/dbus-1 \
24 ${base_sbindir}/hciattach \
25 ${base_sbindir}/hid2hci \
26 "
27
28FILES_${PN}-dbg += " \
29 ${libdir}/bluetooth/.debug \
30 ${libdir}/cups/backend/.debug \
31 ${libdir}/alsa-lib/.debug \
32 "
33
34FILES_${PN}-lib-dbg += " ${libdir}/bluetooth/plugins/.debug/*.so"
35
36
37FILES_${PN}-compat = " \
38 ${base_sbindir}/bccmd \
39 ${base_sbindir}/hciconfig \
40 ${base_bindir}/ciptool \
41 ${base_bindir}/dfutool \
42 ${base_bindir}/dund \
43 ${base_bindir}/hcitool \
44 ${base_bindir}/hidd \
45 ${base_bindir}/l2ping \
46 ${base_bindir}/pand \
47 ${base_bindir}/rfcomm \
48 ${base_bindir}/sdptool \
49 ${sysconfdir}/bluetooth/rfcomm.conf \
50 "