summaryrefslogtreecommitdiffstats
path: root/meta/lib/oeqa/sdkext/files/myapp_cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'meta/lib/oeqa/sdkext/files/myapp_cmake/CMakeLists.txt')
-rw-r--r--meta/lib/oeqa/sdkext/files/myapp_cmake/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/meta/lib/oeqa/sdkext/files/myapp_cmake/CMakeLists.txt b/meta/lib/oeqa/sdkext/files/myapp_cmake/CMakeLists.txt
new file mode 100644
index 0000000000..19d773dd63
--- /dev/null
+++ b/meta/lib/oeqa/sdkext/files/myapp_cmake/CMakeLists.txt
@@ -0,0 +1,11 @@
1cmake_minimum_required (VERSION 2.6)
2project (myapp)
3# The version number.
4set (myapp_VERSION_MAJOR 1)
5set (myapp_VERSION_MINOR 0)
6
7# add the executable
8add_executable (myapp myapp.c)
9
10install(TARGETS myapp
11 RUNTIME DESTINATION bin)