summaryrefslogtreecommitdiffstats
path: root/meta/classes/autotools.bbclass
diff options
context:
space:
mode:
Diffstat (limited to 'meta/classes/autotools.bbclass')
-rw-r--r--meta/classes/autotools.bbclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta/classes/autotools.bbclass b/meta/classes/autotools.bbclass
index 1400b44999..4601148fc3 100644
--- a/meta/classes/autotools.bbclass
+++ b/meta/classes/autotools.bbclass
@@ -226,9 +226,9 @@ autotools_do_configure() {
226 # for a package whose autotools are old, on an x86_64 machine, which the old 226 # for a package whose autotools are old, on an x86_64 machine, which the old
227 # config.sub does not support. Work around this by installing them manually 227 # config.sub does not support. Work around this by installing them manually
228 # regardless. 228 # regardless.
229 ( for ac in `find ${S} -ignore_readdir_race -name configure.in -o -name configure.ac`; do 229 for ac in `find ${S} -ignore_readdir_race -name configure.in -o -name configure.ac`; do
230 rm -f `dirname $ac`/configure 230 rm -f `dirname $ac`/configure
231 done ) 231 done
232 if [ -e ${AUTOTOOLS_SCRIPT_PATH}/configure.in -o -e ${AUTOTOOLS_SCRIPT_PATH}/configure.ac ]; then 232 if [ -e ${AUTOTOOLS_SCRIPT_PATH}/configure.in -o -e ${AUTOTOOLS_SCRIPT_PATH}/configure.ac ]; then
233 olddir=`pwd` 233 olddir=`pwd`
234 cd ${AUTOTOOLS_SCRIPT_PATH} 234 cd ${AUTOTOOLS_SCRIPT_PATH}