diff options
Diffstat (limited to 'meta-yocto/recipes-bsp')
-rw-r--r-- | meta-yocto/recipes-bsp/alsa-state/alsa-state.bbappend | 1 | ||||
-rw-r--r-- | meta-yocto/recipes-bsp/alsa-state/alsa-state/beagleboard/asound.state | 656 |
2 files changed, 657 insertions, 0 deletions
diff --git a/meta-yocto/recipes-bsp/alsa-state/alsa-state.bbappend b/meta-yocto/recipes-bsp/alsa-state/alsa-state.bbappend new file mode 100644 index 0000000000..72d991c7e5 --- /dev/null +++ b/meta-yocto/recipes-bsp/alsa-state/alsa-state.bbappend | |||
@@ -0,0 +1 @@ | |||
FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:" | |||
diff --git a/meta-yocto/recipes-bsp/alsa-state/alsa-state/beagleboard/asound.state b/meta-yocto/recipes-bsp/alsa-state/alsa-state/beagleboard/asound.state new file mode 100644 index 0000000000..f92449152c --- /dev/null +++ b/meta-yocto/recipes-bsp/alsa-state/alsa-state/beagleboard/asound.state | |||
@@ -0,0 +1,656 @@ | |||
1 | state.omap3beagle { | ||
2 | control.1 { | ||
3 | comment.access 'read write' | ||
4 | comment.type ENUMERATED | ||
5 | comment.count 1 | ||
6 | comment.item.0 'Option 2 (voice/audio)' | ||
7 | comment.item.1 'Option 1 (audio)' | ||
8 | iface MIXER | ||
9 | name 'Codec Operation Mode' | ||
10 | value 'Option 1 (audio)' | ||
11 | } | ||
12 | control.2 { | ||
13 | comment.access 'read write' | ||
14 | comment.type INTEGER | ||
15 | comment.count 2 | ||
16 | comment.range '0 - 63' | ||
17 | comment.dbmin -6300 | ||
18 | comment.dbmax 0 | ||
19 | iface MIXER | ||
20 | name 'DAC1 Digital Fine Playback Volume' | ||
21 | value.0 0 | ||
22 | value.1 0 | ||
23 | } | ||
24 | control.3 { | ||
25 | comment.access 'read write' | ||
26 | comment.type INTEGER | ||
27 | comment.count 2 | ||
28 | comment.range '0 - 63' | ||
29 | comment.dbmin -6300 | ||
30 | comment.dbmax 0 | ||
31 | iface MIXER | ||
32 | name 'DAC2 Digital Fine Playback Volume' | ||
33 | value.0 50 | ||
34 | value.1 50 | ||
35 | } | ||
36 | control.4 { | ||
37 | comment.access 'read write' | ||
38 | comment.type INTEGER | ||
39 | comment.count 2 | ||
40 | comment.range '0 - 2' | ||
41 | comment.dbmin 0 | ||
42 | comment.dbmax 1200 | ||
43 | iface MIXER | ||
44 | name 'DAC1 Digital Coarse Playback Volume' | ||
45 | value.0 0 | ||
46 | value.1 0 | ||
47 | } | ||
48 | control.5 { | ||
49 | comment.access 'read write' | ||
50 | comment.type INTEGER | ||
51 | comment.count 2 | ||
52 | comment.range '0 - 2' | ||
53 | comment.dbmin 0 | ||
54 | comment.dbmax 1200 | ||
55 | iface MIXER | ||
56 | name 'DAC2 Digital Coarse Playback Volume' | ||
57 | value.0 2 | ||
58 | value.1 2 | ||
59 | } | ||
60 | control.6 { | ||
61 | comment.access 'read write' | ||
62 | comment.type INTEGER | ||
63 | comment.count 2 | ||
64 | comment.range '0 - 18' | ||
65 | comment.dbmin -2400 | ||
66 | comment.dbmax 1200 | ||
67 | iface MIXER | ||
68 | name 'DAC1 Analog Playback Volume' | ||
69 | value.0 0 | ||
70 | value.1 0 | ||
71 | } | ||
72 | control.7 { | ||
73 | comment.access 'read write' | ||
74 | comment.type INTEGER | ||
75 | comment.count 2 | ||
76 | comment.range '0 - 18' | ||
77 | comment.dbmin -2400 | ||
78 | comment.dbmax 1200 | ||
79 | iface MIXER | ||
80 | name 'DAC2 Analog Playback Volume' | ||
81 | value.0 15 | ||
82 | value.1 15 | ||
83 | } | ||
84 | control.8 { | ||
85 | comment.access 'read write' | ||
86 | comment.type BOOLEAN | ||
87 | comment.count 2 | ||
88 | iface MIXER | ||
89 | name 'DAC1 Analog Playback Switch' | ||
90 | value.0 false | ||
91 | value.1 false | ||
92 | } | ||
93 | control.9 { | ||
94 | comment.access 'read write' | ||
95 | comment.type BOOLEAN | ||
96 | comment.count 2 | ||
97 | iface MIXER | ||
98 | name 'DAC2 Analog Playback Switch' | ||
99 | value.0 true | ||
100 | value.1 true | ||
101 | } | ||
102 | control.10 { | ||
103 | comment.access 'read write' | ||
104 | comment.type INTEGER | ||
105 | comment.count 1 | ||
106 | comment.range '0 - 49' | ||
107 | comment.dbmin -3700 | ||
108 | comment.dbmax 1200 | ||
109 | iface MIXER | ||
110 | name 'DAC Voice Digital Downlink Volume' | ||
111 | value 0 | ||
112 | } | ||
113 | control.11 { | ||
114 | comment.access 'read write' | ||
115 | comment.type INTEGER | ||
116 | comment.count 1 | ||
117 | comment.range '0 - 18' | ||
118 | comment.dbmin -2400 | ||
119 | comment.dbmax 1200 | ||
120 | iface MIXER | ||
121 | name 'DAC Voice Analog Downlink Volume' | ||
122 | value 18 | ||
123 | } | ||
124 | control.12 { | ||
125 | comment.access 'read write' | ||
126 | comment.type BOOLEAN | ||
127 | comment.count 1 | ||
128 | iface MIXER | ||
129 | name 'DAC Voice Analog Downlink Switch' | ||
130 | value false | ||
131 | } | ||
132 | control.13 { | ||
133 | comment.access 'read write' | ||
134 | comment.type INTEGER | ||
135 | comment.count 2 | ||
136 | comment.range '0 - 3' | ||
137 | comment.dbmin -1200 | ||
138 | comment.dbmax 600 | ||
139 | iface MIXER | ||
140 | name 'PreDriv Playback Volume' | ||
141 | value.0 0 | ||
142 | value.1 0 | ||
143 | } | ||
144 | control.14 { | ||
145 | comment.access 'read write' | ||
146 | comment.type INTEGER | ||
147 | comment.count 2 | ||
148 | comment.range '0 - 3' | ||
149 | comment.dbmin -1200 | ||
150 | comment.dbmax 600 | ||
151 | iface MIXER | ||
152 | name 'Headset Playback Volume' | ||
153 | value.0 3 | ||
154 | value.1 3 | ||
155 | } | ||
156 | control.15 { | ||
157 | comment.access 'read write' | ||
158 | comment.type INTEGER | ||
159 | comment.count 2 | ||
160 | comment.range '0 - 3' | ||
161 | comment.dbmin -1200 | ||
162 | comment.dbmax 600 | ||
163 | iface MIXER | ||
164 | name 'Carkit Playback Volume' | ||
165 | value.0 0 | ||
166 | value.1 0 | ||
167 | } | ||
168 | control.16 { | ||
169 | comment.access 'read write' | ||
170 | comment.type INTEGER | ||
171 | comment.count 1 | ||
172 | comment.range '0 - 3' | ||
173 | comment.dbmin -600 | ||
174 | comment.dbmax 1200 | ||
175 | iface MIXER | ||
176 | name 'Earpiece Playback Volume' | ||
177 | value 0 | ||
178 | } | ||
179 | control.17 { | ||
180 | comment.access 'read write' | ||
181 | comment.type INTEGER | ||
182 | comment.count 2 | ||
183 | comment.range '0 - 31' | ||
184 | comment.dbmin 0 | ||
185 | comment.dbmax 3100 | ||
186 | iface MIXER | ||
187 | name 'TX1 Digital Capture Volume' | ||
188 | value.0 12 | ||
189 | value.1 12 | ||
190 | } | ||
191 | control.18 { | ||
192 | comment.access 'read write' | ||
193 | comment.type INTEGER | ||
194 | comment.count 2 | ||
195 | comment.range '0 - 31' | ||
196 | comment.dbmin 0 | ||
197 | comment.dbmax 3100 | ||
198 | iface MIXER | ||
199 | name 'TX2 Digital Capture Volume' | ||
200 | value.0 0 | ||
201 | value.1 0 | ||
202 | } | ||
203 | control.19 { | ||
204 | comment.access 'read write' | ||
205 | comment.type INTEGER | ||
206 | comment.count 2 | ||
207 | comment.range '0 - 5' | ||
208 | comment.dbmin 0 | ||
209 | comment.dbmax 3000 | ||
210 | iface MIXER | ||
211 | name 'Analog Capture Volume' | ||
212 | value.0 0 | ||
213 | value.1 0 | ||
214 | } | ||
215 | control.20 { | ||
216 | comment.access 'read write' | ||
217 | comment.type ENUMERATED | ||
218 | comment.count 1 | ||
219 | comment.item.0 'Voice high priority' | ||
220 | comment.item.1 'HiFi high priority' | ||
221 | iface MIXER | ||
222 | name 'AVADC Clock Priority' | ||
223 | value 'Voice high priority' | ||
224 | } | ||
225 | control.21 { | ||
226 | comment.access 'read write' | ||
227 | comment.type ENUMERATED | ||
228 | comment.count 1 | ||
229 | comment.item.0 '27/20/14 ms' | ||
230 | comment.item.1 '55/40/27 ms' | ||
231 | comment.item.2 '109/81/55 ms' | ||
232 | comment.item.3 '218/161/109 ms' | ||
233 | comment.item.4 '437/323/218 ms' | ||
234 | comment.item.5 '874/645/437 ms' | ||
235 | comment.item.6 '1748/1291/874 ms' | ||
236 | comment.item.7 '3495/2581/1748 ms' | ||
237 | iface MIXER | ||
238 | name 'HS ramp delay' | ||
239 | value '27/20/14 ms' | ||
240 | } | ||
241 | control.22 { | ||
242 | comment.access 'read write' | ||
243 | comment.type ENUMERATED | ||
244 | comment.count 1 | ||
245 | comment.item.0 'Vibra H-bridge direction' | ||
246 | comment.item.1 'Audio data MSB' | ||
247 | iface MIXER | ||
248 | name 'Vibra H-bridge mode' | ||
249 | value 'Vibra H-bridge direction' | ||
250 | } | ||
251 | control.23 { | ||
252 | comment.access 'read write' | ||
253 | comment.type ENUMERATED | ||
254 | comment.count 1 | ||
255 | comment.item.0 'Positive polarity' | ||
256 | comment.item.1 'Negative polarity' | ||
257 | iface MIXER | ||
258 | name 'Vibra H-bridge direction' | ||
259 | value 'Positive polarity' | ||
260 | } | ||
261 | control.24 { | ||
262 | comment.access 'read write' | ||
263 | comment.type BOOLEAN | ||
264 | comment.count 1 | ||
265 | iface MIXER | ||
266 | name 'Analog Right Sub Mic Capture Switch' | ||
267 | value false | ||
268 | } | ||
269 | control.25 { | ||
270 | comment.access 'read write' | ||
271 | comment.type BOOLEAN | ||
272 | comment.count 1 | ||
273 | iface MIXER | ||
274 | name 'Analog Right AUXR Capture Switch' | ||
275 | value true | ||
276 | } | ||
277 | control.26 { | ||
278 | comment.access 'read write' | ||
279 | comment.type BOOLEAN | ||
280 | comment.count 1 | ||
281 | iface MIXER | ||
282 | name 'Analog Left Main Mic Capture Switch' | ||
283 | value false | ||
284 | } | ||
285 | control.27 { | ||
286 | comment.access 'read write' | ||
287 | comment.type BOOLEAN | ||
288 | comment.count 1 | ||
289 | iface MIXER | ||
290 | name 'Analog Left Headset Mic Capture Switch' | ||
291 | value false | ||
292 | } | ||
293 | control.28 { | ||
294 | comment.access 'read write' | ||
295 | comment.type BOOLEAN | ||
296 | comment.count 1 | ||
297 | iface MIXER | ||
298 | name 'Analog Left AUXL Capture Switch' | ||
299 | value true | ||
300 | } | ||
301 | control.29 { | ||
302 | comment.access 'read write' | ||
303 | comment.type BOOLEAN | ||
304 | comment.count 1 | ||
305 | iface MIXER | ||
306 | name 'Analog Left Carkit Mic Capture Switch' | ||
307 | value false | ||
308 | } | ||
309 | control.30 { | ||
310 | comment.access 'read write' | ||
311 | comment.type ENUMERATED | ||
312 | comment.count 1 | ||
313 | comment.item.0 Analog | ||
314 | comment.item.1 Digimic1 | ||
315 | iface MIXER | ||
316 | name 'TX2 Capture Route' | ||
317 | value Analog | ||
318 | } | ||
319 | control.31 { | ||
320 | comment.access 'read write' | ||
321 | comment.type ENUMERATED | ||
322 | comment.count 1 | ||
323 | comment.item.0 Analog | ||
324 | comment.item.1 Digimic0 | ||
325 | iface MIXER | ||
326 | name 'TX1 Capture Route' | ||
327 | value Analog | ||
328 | } | ||
329 | control.32 { | ||
330 | comment.access 'read write' | ||
331 | comment.type ENUMERATED | ||
332 | comment.count 1 | ||
333 | comment.item.0 'Local vibrator' | ||
334 | comment.item.1 Audio | ||
335 | iface MIXER | ||
336 | name 'Vibra Route' | ||
337 | value 'Local vibrator' | ||
338 | } | ||
339 | control.33 { | ||
340 | comment.access 'read write' | ||
341 | comment.type ENUMERATED | ||
342 | comment.count 1 | ||
343 | comment.item.0 AudioL1 | ||
344 | comment.item.1 AudioR1 | ||
345 | comment.item.2 AudioL2 | ||
346 | comment.item.3 AudioR2 | ||
347 | iface MIXER | ||
348 | name 'Vibra Mux' | ||
349 | value AudioL1 | ||
350 | } | ||
351 | control.34 { | ||
352 | comment.access 'read write' | ||
353 | comment.type BOOLEAN | ||
354 | comment.count 1 | ||
355 | iface MIXER | ||
356 | name 'HandsfreeR Switch' | ||
357 | value false | ||
358 | } | ||
359 | control.35 { | ||
360 | comment.access 'read write' | ||
361 | comment.type ENUMERATED | ||
362 | comment.count 1 | ||
363 | comment.item.0 Voice | ||
364 | comment.item.1 AudioR1 | ||
365 | comment.item.2 AudioR2 | ||
366 | comment.item.3 AudioL2 | ||
367 | iface MIXER | ||
368 | name 'HandsfreeR Mux' | ||
369 | value Voice | ||
370 | } | ||
371 | control.36 { | ||
372 | comment.access 'read write' | ||
373 | comment.type BOOLEAN | ||
374 | comment.count 1 | ||
375 | iface MIXER | ||
376 | name 'HandsfreeL Switch' | ||
377 | value false | ||
378 | } | ||
379 | control.37 { | ||
380 | comment.access 'read write' | ||
381 | comment.type ENUMERATED | ||
382 | comment.count 1 | ||
383 | comment.item.0 Voice | ||
384 | comment.item.1 AudioL1 | ||
385 | comment.item.2 AudioL2 | ||
386 | comment.item.3 AudioR2 | ||
387 | iface MIXER | ||
388 | name 'HandsfreeL Mux' | ||
389 | value Voice | ||
390 | } | ||
391 | control.38 { | ||
392 | comment.access 'read write' | ||
393 | comment.type BOOLEAN | ||
394 | comment.count 1 | ||
395 | iface MIXER | ||
396 | name 'CarkitR Mixer Voice' | ||
397 | value false | ||
398 | } | ||
399 | control.39 { | ||
400 | comment.access 'read write' | ||
401 | comment.type BOOLEAN | ||
402 | comment.count 1 | ||
403 | iface MIXER | ||
404 | name 'CarkitR Mixer AudioR1' | ||
405 | value false | ||
406 | } | ||
407 | control.40 { | ||
408 | comment.access 'read write' | ||
409 | comment.type BOOLEAN | ||
410 | comment.count 1 | ||
411 | iface MIXER | ||
412 | name 'CarkitR Mixer AudioR2' | ||
413 | value false | ||
414 | } | ||
415 | control.41 { | ||
416 | comment.access 'read write' | ||
417 | comment.type BOOLEAN | ||
418 | comment.count 1 | ||
419 | iface MIXER | ||
420 | name 'CarkitL Mixer Voice' | ||
421 | value false | ||
422 | } | ||
423 | control.42 { | ||
424 | comment.access 'read write' | ||
425 | comment.type BOOLEAN | ||
426 | comment.count 1 | ||
427 | iface MIXER | ||
428 | name 'CarkitL Mixer AudioL1' | ||
429 | value false | ||
430 | } | ||
431 | control.43 { | ||
432 | comment.access 'read write' | ||
433 | comment.type BOOLEAN | ||
434 | comment.count 1 | ||
435 | iface MIXER | ||
436 | name 'CarkitL Mixer AudioL2' | ||
437 | value false | ||
438 | } | ||
439 | control.44 { | ||
440 | comment.access 'read write' | ||
441 | comment.type BOOLEAN | ||
442 | comment.count 1 | ||
443 | iface MIXER | ||
444 | name 'HeadsetR Mixer Voice' | ||
445 | value false | ||
446 | } | ||
447 | control.45 { | ||
448 | comment.access 'read write' | ||
449 | comment.type BOOLEAN | ||
450 | comment.count 1 | ||
451 | iface MIXER | ||
452 | name 'HeadsetR Mixer AudioR1' | ||
453 | value false | ||
454 | } | ||
455 | control.46 { | ||
456 | comment.access 'read write' | ||
457 | comment.type BOOLEAN | ||
458 | comment.count 1 | ||
459 | iface MIXER | ||
460 | name 'HeadsetR Mixer AudioR2' | ||
461 | value true | ||
462 | } | ||
463 | control.47 { | ||
464 | comment.access 'read write' | ||
465 | comment.type BOOLEAN | ||
466 | comment.count 1 | ||
467 | iface MIXER | ||
468 | name 'HeadsetL Mixer Voice' | ||
469 | value false | ||
470 | } | ||
471 | control.48 { | ||
472 | comment.access 'read write' | ||
473 | comment.type BOOLEAN | ||
474 | comment.count 1 | ||
475 | iface MIXER | ||
476 | name 'HeadsetL Mixer AudioL1' | ||
477 | value false | ||
478 | } | ||
479 | control.49 { | ||
480 | comment.access 'read write' | ||
481 | comment.type BOOLEAN | ||
482 | comment.count 1 | ||
483 | iface MIXER | ||
484 | name 'HeadsetL Mixer AudioL2' | ||
485 | value true | ||
486 | } | ||
487 | control.50 { | ||
488 | comment.access 'read write' | ||
489 | comment.type BOOLEAN | ||
490 | comment.count 1 | ||
491 | iface MIXER | ||
492 | name 'PredriveR Mixer Voice' | ||
493 | value false | ||
494 | } | ||
495 | control.51 { | ||
496 | comment.access 'read write' | ||
497 | comment.type BOOLEAN | ||
498 | comment.count 1 | ||
499 | iface MIXER | ||
500 | name 'PredriveR Mixer AudioR1' | ||
501 | value false | ||
502 | } | ||
503 | control.52 { | ||
504 | comment.access 'read write' | ||
505 | comment.type BOOLEAN | ||
506 | comment.count 1 | ||
507 | iface MIXER | ||
508 | name 'PredriveR Mixer AudioR2' | ||
509 | value false | ||
510 | } | ||
511 | control.53 { | ||
512 | comment.access 'read write' | ||
513 | comment.type BOOLEAN | ||
514 | comment.count 1 | ||
515 | iface MIXER | ||
516 | name 'PredriveR Mixer AudioL2' | ||
517 | value false | ||
518 | } | ||
519 | control.54 { | ||
520 | comment.access 'read write' | ||
521 | comment.type BOOLEAN | ||
522 | comment.count 1 | ||
523 | iface MIXER | ||
524 | name 'PredriveL Mixer Voice' | ||
525 | value false | ||
526 | } | ||
527 | control.55 { | ||
528 | comment.access 'read write' | ||
529 | comment.type BOOLEAN | ||
530 | comment.count 1 | ||
531 | iface MIXER | ||
532 | name 'PredriveL Mixer AudioL1' | ||
533 | value false | ||
534 | } | ||
535 | control.56 { | ||
536 | comment.access 'read write' | ||
537 | comment.type BOOLEAN | ||
538 | comment.count 1 | ||
539 | iface MIXER | ||
540 | name 'PredriveL Mixer AudioL2' | ||
541 | value false | ||
542 | } | ||
543 | control.57 { | ||
544 | comment.access 'read write' | ||
545 | comment.type BOOLEAN | ||
546 | comment.count 1 | ||
547 | iface MIXER | ||
548 | name 'PredriveL Mixer AudioR2' | ||
549 | value false | ||
550 | } | ||
551 | control.58 { | ||
552 | comment.access 'read write' | ||
553 | comment.type BOOLEAN | ||
554 | comment.count 1 | ||
555 | iface MIXER | ||
556 | name 'Earpiece Mixer Voice' | ||
557 | value false | ||
558 | } | ||
559 | control.59 { | ||
560 | comment.access 'read write' | ||
561 | comment.type BOOLEAN | ||
562 | comment.count 1 | ||
563 | iface MIXER | ||
564 | name 'Earpiece Mixer AudioL1' | ||
565 | value false | ||
566 | } | ||
567 | control.60 { | ||
568 | comment.access 'read write' | ||
569 | comment.type BOOLEAN | ||
570 | comment.count 1 | ||
571 | iface MIXER | ||
572 | name 'Earpiece Mixer AudioL2' | ||
573 | value false | ||
574 | } | ||
575 | control.61 { | ||
576 | comment.access 'read write' | ||
577 | comment.type BOOLEAN | ||
578 | comment.count 1 | ||
579 | iface MIXER | ||
580 | name 'Earpiece Mixer AudioR1' | ||
581 | value false | ||
582 | } | ||
583 | control.62 { | ||
584 | comment.access 'read write' | ||
585 | comment.type INTEGER | ||
586 | comment.count 1 | ||
587 | comment.range '0 - 41' | ||
588 | comment.dbmin -5100 | ||
589 | comment.dbmax -1000 | ||
590 | iface MIXER | ||
591 | name 'Voice Digital Loopback Volume' | ||
592 | value 0 | ||
593 | } | ||
594 | control.63 { | ||
595 | comment.access 'read write' | ||
596 | comment.type INTEGER | ||
597 | comment.count 1 | ||
598 | comment.range '0 - 7' | ||
599 | comment.dbmin -2400 | ||
600 | comment.dbmax 0 | ||
601 | iface MIXER | ||
602 | name 'Right Digital Loopback Volume' | ||
603 | value 0 | ||
604 | } | ||
605 | control.64 { | ||
606 | comment.access 'read write' | ||
607 | comment.type INTEGER | ||
608 | comment.count 1 | ||
609 | comment.range '0 - 7' | ||
610 | comment.dbmin -2400 | ||
611 | comment.dbmax 0 | ||
612 | iface MIXER | ||
613 | name 'Left Digital Loopback Volume' | ||
614 | value 0 | ||
615 | } | ||
616 | control.65 { | ||
617 | comment.access 'read write' | ||
618 | comment.type BOOLEAN | ||
619 | comment.count 1 | ||
620 | iface MIXER | ||
621 | name 'Voice Analog Loopback Switch' | ||
622 | value false | ||
623 | } | ||
624 | control.66 { | ||
625 | comment.access 'read write' | ||
626 | comment.type BOOLEAN | ||
627 | comment.count 1 | ||
628 | iface MIXER | ||
629 | name 'Left2 Analog Loopback Switch' | ||
630 | value false | ||
631 | } | ||
632 | control.67 { | ||
633 | comment.access 'read write' | ||
634 | comment.type BOOLEAN | ||
635 | comment.count 1 | ||
636 | iface MIXER | ||
637 | name 'Right2 Analog Loopback Switch' | ||
638 | value false | ||
639 | } | ||
640 | control.68 { | ||
641 | comment.access 'read write' | ||
642 | comment.type BOOLEAN | ||
643 | comment.count 1 | ||
644 | iface MIXER | ||
645 | name 'Left1 Analog Loopback Switch' | ||
646 | value false | ||
647 | } | ||
648 | control.69 { | ||
649 | comment.access 'read write' | ||
650 | comment.type BOOLEAN | ||
651 | comment.count 1 | ||
652 | iface MIXER | ||
653 | name 'Right1 Analog Loopback Switch' | ||
654 | value false | ||
655 | } | ||
656 | } | ||