diff options
Diffstat (limited to 'meta-yocto-bsp')
-rw-r--r-- | meta-yocto-bsp/README.hardware | 6 | ||||
-rw-r--r-- | meta-yocto-bsp/conf/layer.conf | 2 | ||||
-rw-r--r-- | meta-yocto-bsp/conf/machine/beaglebone-yocto.conf (renamed from meta-yocto-bsp/conf/machine/beaglebone.conf) | 6 | ||||
-rw-r--r-- | meta-yocto-bsp/recipes-bsp/formfactor/formfactor/beaglebone-yocto/machconfig (renamed from meta-yocto-bsp/recipes-bsp/formfactor/formfactor/beaglebone/machconfig) | 0 | ||||
-rw-r--r-- | meta-yocto-bsp/recipes-graphics/xorg-xserver/xserver-xf86-config/beaglebone-yocto/xorg.conf (renamed from meta-yocto-bsp/recipes-graphics/xorg-xserver/xserver-xf86-config/beaglebone/xorg.conf) | 0 | ||||
-rw-r--r-- | meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.10.bbappend | 9 | ||||
-rw-r--r-- | meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.12.bbappend | 9 | ||||
-rw-r--r-- | meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.4.bbappend | 9 | ||||
-rw-r--r-- | meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.9.bbappend | 9 | ||||
-rw-r--r-- | meta-yocto-bsp/wic/beaglebone-yocto.wks (renamed from meta-yocto-bsp/wic/beaglebone.wks) | 0 |
10 files changed, 27 insertions, 23 deletions
diff --git a/meta-yocto-bsp/README.hardware b/meta-yocto-bsp/README.hardware index 84c5afa909..d8d2a0cac6 100644 --- a/meta-yocto-bsp/README.hardware +++ b/meta-yocto-bsp/README.hardware | |||
@@ -27,7 +27,7 @@ Hardware Reference Boards | |||
27 | 27 | ||
28 | The following boards are supported by the meta-yocto-bsp layer: | 28 | The following boards are supported by the meta-yocto-bsp layer: |
29 | 29 | ||
30 | * Texas Instruments Beaglebone (beaglebone) | 30 | * Texas Instruments Beaglebone (beaglebone-yocto) |
31 | * Freescale MPC8315E-RDB (mpc8315e-rdb) | 31 | * Freescale MPC8315E-RDB (mpc8315e-rdb) |
32 | * Ubiquiti Networks EdgeRouter Lite (edgerouter) | 32 | * Ubiquiti Networks EdgeRouter Lite (edgerouter) |
33 | * General IA platforms (genericx86 and genericx86-64) | 33 | * General IA platforms (genericx86 and genericx86-64) |
@@ -120,7 +120,7 @@ USB Device: | |||
120 | dd command to write the image to a USB stick. | 120 | dd command to write the image to a USB stick. |
121 | 121 | ||
122 | 122 | ||
123 | Texas Instruments Beaglebone (beaglebone) | 123 | Texas Instruments Beaglebone (beaglebone-yocto) |
124 | ========================================= | 124 | ========================================= |
125 | 125 | ||
126 | The Beaglebone is an ARM Cortex-A8 development board with USB, Ethernet, 2D/3D | 126 | The Beaglebone is an ARM Cortex-A8 development board with USB, Ethernet, 2D/3D |
@@ -151,7 +151,7 @@ From a Linux system with access to the image files perform the following steps: | |||
151 | 151 | ||
152 | 2. Use the "dd" utility to write the image to the SD card. For example: | 152 | 2. Use the "dd" utility to write the image to the SD card. For example: |
153 | 153 | ||
154 | # dd core-image-minimal-beaglebone.wic of=/dev/sdb | 154 | # dd core-image-minimal-beaglebone-yocto.wic of=/dev/sdb |
155 | 155 | ||
156 | 3. Insert the SD card into the Beaglebone and boot the board. | 156 | 3. Insert the SD card into the Beaglebone and boot the board. |
157 | 157 | ||
diff --git a/meta-yocto-bsp/conf/layer.conf b/meta-yocto-bsp/conf/layer.conf index 7b565f222a..e10056e046 100644 --- a/meta-yocto-bsp/conf/layer.conf +++ b/meta-yocto-bsp/conf/layer.conf | |||
@@ -8,5 +8,5 @@ BBFILES += "${LAYERDIR}/recipes-*/*/*.bb \ | |||
8 | BBFILE_COLLECTIONS += "yoctobsp" | 8 | BBFILE_COLLECTIONS += "yoctobsp" |
9 | BBFILE_PATTERN_yoctobsp = "^${LAYERDIR}/" | 9 | BBFILE_PATTERN_yoctobsp = "^${LAYERDIR}/" |
10 | BBFILE_PRIORITY_yoctobsp = "5" | 10 | BBFILE_PRIORITY_yoctobsp = "5" |
11 | LAYERVERSION_yoctobsp = "3" | 11 | LAYERVERSION_yoctobsp = "4" |
12 | LAYERSERIES_COMPAT_yoctobsp = "rocko" | 12 | LAYERSERIES_COMPAT_yoctobsp = "rocko" |
diff --git a/meta-yocto-bsp/conf/machine/beaglebone.conf b/meta-yocto-bsp/conf/machine/beaglebone-yocto.conf index 1bdd4dfb70..990c967416 100644 --- a/meta-yocto-bsp/conf/machine/beaglebone.conf +++ b/meta-yocto-bsp/conf/machine/beaglebone-yocto.conf | |||
@@ -1,6 +1,6 @@ | |||
1 | #@TYPE: Machine | 1 | #@TYPE: Machine |
2 | #@NAME: Beaglebone machine | 2 | #@NAME: Beaglebone-yocto machine |
3 | #@DESCRIPTION: Machine configuration for http://beagleboard.org/bone and http://beagleboard.org/black boards | 3 | #@DESCRIPTION: Reference machine configuration for http://beagleboard.org/bone and http://beagleboard.org/black boards |
4 | 4 | ||
5 | PREFERRED_PROVIDER_virtual/xserver ?= "xserver-xorg" | 5 | PREFERRED_PROVIDER_virtual/xserver ?= "xserver-xorg" |
6 | XSERVER ?= "xserver-xorg \ | 6 | XSERVER ?= "xserver-xorg \ |
@@ -16,7 +16,7 @@ include conf/machine/include/tune-cortexa8.inc | |||
16 | 16 | ||
17 | IMAGE_FSTYPES += "tar.bz2 jffs2 wic wic.bmap" | 17 | IMAGE_FSTYPES += "tar.bz2 jffs2 wic wic.bmap" |
18 | EXTRA_IMAGECMD_jffs2 = "-lnp " | 18 | EXTRA_IMAGECMD_jffs2 = "-lnp " |
19 | WKS_FILE ?= "beaglebone.wks" | 19 | WKS_FILE ?= "beaglebone-yocto.wks" |
20 | IMAGE_INSTALL_append = " kernel-devicetree kernel-image-zimage" | 20 | IMAGE_INSTALL_append = " kernel-devicetree kernel-image-zimage" |
21 | do_image_wic[depends] += "mtools-native:do_populate_sysroot dosfstools-native:do_populate_sysroot" | 21 | do_image_wic[depends] += "mtools-native:do_populate_sysroot dosfstools-native:do_populate_sysroot" |
22 | 22 | ||
diff --git a/meta-yocto-bsp/recipes-bsp/formfactor/formfactor/beaglebone/machconfig b/meta-yocto-bsp/recipes-bsp/formfactor/formfactor/beaglebone-yocto/machconfig index ffce012270..ffce012270 100644 --- a/meta-yocto-bsp/recipes-bsp/formfactor/formfactor/beaglebone/machconfig +++ b/meta-yocto-bsp/recipes-bsp/formfactor/formfactor/beaglebone-yocto/machconfig | |||
diff --git a/meta-yocto-bsp/recipes-graphics/xorg-xserver/xserver-xf86-config/beaglebone/xorg.conf b/meta-yocto-bsp/recipes-graphics/xorg-xserver/xserver-xf86-config/beaglebone-yocto/xorg.conf index 2f40dae157..2f40dae157 100644 --- a/meta-yocto-bsp/recipes-graphics/xorg-xserver/xserver-xf86-config/beaglebone/xorg.conf +++ b/meta-yocto-bsp/recipes-graphics/xorg-xserver/xserver-xf86-config/beaglebone-yocto/xorg.conf | |||
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.10.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.10.bbappend index e1f359c9e8..346a1c7935 100644 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.10.bbappend +++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.10.bbappend | |||
@@ -4,23 +4,24 @@ KBRANCH_genericx86-64 = "standard/base" | |||
4 | KMACHINE_genericx86 ?= "common-pc" | 4 | KMACHINE_genericx86 ?= "common-pc" |
5 | KMACHINE_genericx86-64 ?= "common-pc-64" | 5 | KMACHINE_genericx86-64 ?= "common-pc-64" |
6 | KBRANCH_edgerouter = "standard/edgerouter" | 6 | KBRANCH_edgerouter = "standard/edgerouter" |
7 | KBRANCH_beaglebone = "standard/beaglebone" | 7 | KBRANCH_beaglebone-yocto = "standard/beaglebone" |
8 | KMACHINE_beaglebone-yocto = "beaglebone" | ||
8 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" | 9 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" |
9 | 10 | ||
10 | SRCREV_machine_genericx86 ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" | 11 | SRCREV_machine_genericx86 ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" |
11 | SRCREV_machine_genericx86-64 ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" | 12 | SRCREV_machine_genericx86-64 ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" |
12 | SRCREV_machine_edgerouter ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" | 13 | SRCREV_machine_edgerouter ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" |
13 | SRCREV_machine_beaglebone ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" | 14 | SRCREV_machine_beaglebone-yocto ?= "c1d8c4408b8aedd88eeb6ccc89ce834dd41b3f09" |
14 | SRCREV_machine_mpc8315e-rdb ?= "c388fdfc9a1e06b22ca3533a023f4d67a6fc1e9b" | 15 | SRCREV_machine_mpc8315e-rdb ?= "c388fdfc9a1e06b22ca3533a023f4d67a6fc1e9b" |
15 | 16 | ||
16 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | 17 | COMPATIBLE_MACHINE_genericx86 = "genericx86" |
17 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | 18 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" |
18 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | 19 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" |
19 | COMPATIBLE_MACHINE_beaglebone = "beaglebone" | 20 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" |
20 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" | 21 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" |
21 | 22 | ||
22 | LINUX_VERSION_genericx86 = "4.10.17" | 23 | LINUX_VERSION_genericx86 = "4.10.17" |
23 | LINUX_VERSION_genericx86-64 = "4.10.17" | 24 | LINUX_VERSION_genericx86-64 = "4.10.17" |
24 | LINUX_VERSION_edgerouter = "4.10.17" | 25 | LINUX_VERSION_edgerouter = "4.10.17" |
25 | LINUX_VERSION_beaglebone = "4.10.17" | 26 | LINUX_VERSION_beaglebone-yocto = "4.10.17" |
26 | LINUX_VERSION_mpc8315e-rdb = "4.10.17" | 27 | LINUX_VERSION_mpc8315e-rdb = "4.10.17" |
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.12.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.12.bbappend index 06ea8f89c3..2609129e3c 100644 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.12.bbappend +++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.12.bbappend | |||
@@ -4,24 +4,25 @@ KBRANCH_genericx86-64 = "standard/base" | |||
4 | KMACHINE_genericx86 ?= "common-pc" | 4 | KMACHINE_genericx86 ?= "common-pc" |
5 | KMACHINE_genericx86-64 ?= "common-pc-64" | 5 | KMACHINE_genericx86-64 ?= "common-pc-64" |
6 | KBRANCH_edgerouter = "standard/edgerouter" | 6 | KBRANCH_edgerouter = "standard/edgerouter" |
7 | KBRANCH_beaglebone = "standard/beaglebone" | 7 | KBRANCH_beaglebone-yocto = "standard/beaglebone" |
8 | KMACHINE_beaglebone-yocto = "beaglebone" | ||
8 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" | 9 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" |
9 | 10 | ||
10 | SRCREV_machine_genericx86 ?= "16de0149674ed12d983b77a453852ac2e64584b4" | 11 | SRCREV_machine_genericx86 ?= "16de0149674ed12d983b77a453852ac2e64584b4" |
11 | SRCREV_machine_genericx86-64 ?= "16de0149674ed12d983b77a453852ac2e64584b4" | 12 | SRCREV_machine_genericx86-64 ?= "16de0149674ed12d983b77a453852ac2e64584b4" |
12 | SRCREV_machine_edgerouter ?= "16de0149674ed12d983b77a453852ac2e64584b4" | 13 | SRCREV_machine_edgerouter ?= "16de0149674ed12d983b77a453852ac2e64584b4" |
13 | SRCREV_machine_beaglebone ?= "16de0149674ed12d983b77a453852ac2e64584b4" | 14 | SRCREV_machine_beaglebone-yocto ?= "16de0149674ed12d983b77a453852ac2e64584b4" |
14 | SRCREV_machine_mpc8315e-rdb ?= "8c360c7c3eebeb9251ddd8e9cde39908677f5850" | 15 | SRCREV_machine_mpc8315e-rdb ?= "8c360c7c3eebeb9251ddd8e9cde39908677f5850" |
15 | 16 | ||
16 | 17 | ||
17 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | 18 | COMPATIBLE_MACHINE_genericx86 = "genericx86" |
18 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | 19 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" |
19 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | 20 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" |
20 | COMPATIBLE_MACHINE_beaglebone = "beaglebone" | 21 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" |
21 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" | 22 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" |
22 | 23 | ||
23 | LINUX_VERSION_genericx86 = "4.12.12" | 24 | LINUX_VERSION_genericx86 = "4.12.12" |
24 | LINUX_VERSION_genericx86-64 = "4.12.12" | 25 | LINUX_VERSION_genericx86-64 = "4.12.12" |
25 | LINUX_VERSION_edgerouter = "4.12.12" | 26 | LINUX_VERSION_edgerouter = "4.12.12" |
26 | LINUX_VERSION_beaglebone = "4.12.12" | 27 | LINUX_VERSION_beaglebone-yocto = "4.12.12" |
27 | LINUX_VERSION_mpc8315e-rdb = "4.12.12" | 28 | LINUX_VERSION_mpc8315e-rdb = "4.12.12" |
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.4.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.4.bbappend index 427af4c4cf..5725c879df 100644 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.4.bbappend +++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.4.bbappend | |||
@@ -4,23 +4,24 @@ KBRANCH_genericx86-64 = "standard/base" | |||
4 | KMACHINE_genericx86 ?= "common-pc" | 4 | KMACHINE_genericx86 ?= "common-pc" |
5 | KMACHINE_genericx86-64 ?= "common-pc-64" | 5 | KMACHINE_genericx86-64 ?= "common-pc-64" |
6 | KBRANCH_edgerouter = "standard/edgerouter" | 6 | KBRANCH_edgerouter = "standard/edgerouter" |
7 | KBRANCH_beaglebone = "standard/beaglebone" | 7 | KBRANCH_beaglebone-yocto = "standard/beaglebone" |
8 | KMACHINE_beaglebone-yocto = "beaglebone" | ||
8 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" | 9 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" |
9 | 10 | ||
10 | SRCREV_machine_genericx86 ?= "b71c7b786aed26c0a1e4eca66f1d874ec017d699" | 11 | SRCREV_machine_genericx86 ?= "b71c7b786aed26c0a1e4eca66f1d874ec017d699" |
11 | SRCREV_machine_genericx86-64 ?= "b71c7b786aed26c0a1e4eca66f1d874ec017d699" | 12 | SRCREV_machine_genericx86-64 ?= "b71c7b786aed26c0a1e4eca66f1d874ec017d699" |
12 | SRCREV_machine_edgerouter ?= "b71c7b786aed26c0a1e4eca66f1d874ec017d699" | 13 | SRCREV_machine_edgerouter ?= "b71c7b786aed26c0a1e4eca66f1d874ec017d699" |
13 | SRCREV_machine_beaglebone ?= "b71c7b786aed26c0a1e4eca66f1d874ec017d699" | 14 | SRCREV_machine_beaglebone-yocto ?= "b71c7b786aed26c0a1e4eca66f1d874ec017d699" |
14 | SRCREV_machine_mpc8315e-rdb ?= "b4daa4e9d68862e559d726b0b66b7be605889b9e" | 15 | SRCREV_machine_mpc8315e-rdb ?= "b4daa4e9d68862e559d726b0b66b7be605889b9e" |
15 | 16 | ||
16 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | 17 | COMPATIBLE_MACHINE_genericx86 = "genericx86" |
17 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | 18 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" |
18 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | 19 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" |
19 | COMPATIBLE_MACHINE_beaglebone = "beaglebone" | 20 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" |
20 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" | 21 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" |
21 | 22 | ||
22 | LINUX_VERSION_genericx86 = "4.4.87" | 23 | LINUX_VERSION_genericx86 = "4.4.87" |
23 | LINUX_VERSION_genericx86-64 = "4.4.87" | 24 | LINUX_VERSION_genericx86-64 = "4.4.87" |
24 | LINUX_VERSION_edgerouter = "4.4.87" | 25 | LINUX_VERSION_edgerouter = "4.4.87" |
25 | LINUX_VERSION_beaglebone = "4.4.87" | 26 | LINUX_VERSION_beaglebone-yocto = "4.4.87" |
26 | LINUX_VERSION_mpc8315e-rdb = "4.4.87" | 27 | LINUX_VERSION_mpc8315e-rdb = "4.4.87" |
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.9.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.9.bbappend index b3b5cd546c..63538de735 100644 --- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.9.bbappend +++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.9.bbappend | |||
@@ -4,23 +4,24 @@ KBRANCH_genericx86-64 = "standard/base" | |||
4 | KMACHINE_genericx86 ?= "common-pc" | 4 | KMACHINE_genericx86 ?= "common-pc" |
5 | KMACHINE_genericx86-64 ?= "common-pc-64" | 5 | KMACHINE_genericx86-64 ?= "common-pc-64" |
6 | KBRANCH_edgerouter = "standard/edgerouter" | 6 | KBRANCH_edgerouter = "standard/edgerouter" |
7 | KBRANCH_beaglebone = "standard/beaglebone" | 7 | KBRANCH_beaglebone-yocto = "standard/beaglebone" |
8 | KMACHINE_beaglebone-yocto = "beaglebone" | ||
8 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" | 9 | KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb" |
9 | 10 | ||
10 | SRCREV_machine_genericx86 ?= "480ee599fb8df712c10dcf4b7aa6398b79f7d404" | 11 | SRCREV_machine_genericx86 ?= "480ee599fb8df712c10dcf4b7aa6398b79f7d404" |
11 | SRCREV_machine_genericx86-64 ?= "480ee599fb8df712c10dcf4b7aa6398b79f7d404" | 12 | SRCREV_machine_genericx86-64 ?= "480ee599fb8df712c10dcf4b7aa6398b79f7d404" |
12 | SRCREV_machine_edgerouter ?= "480ee599fb8df712c10dcf4b7aa6398b79f7d404" | 13 | SRCREV_machine_edgerouter ?= "480ee599fb8df712c10dcf4b7aa6398b79f7d404" |
13 | SRCREV_machine_beaglebone ?= "480ee599fb8df712c10dcf4b7aa6398b79f7d404" | 14 | SRCREV_machine_beaglebone-yocto ?= "480ee599fb8df712c10dcf4b7aa6398b79f7d404" |
14 | SRCREV_machine_mpc8315e-rdb ?= "88a703b15a7564704c3dc5d3c1237e0859897655" | 15 | SRCREV_machine_mpc8315e-rdb ?= "88a703b15a7564704c3dc5d3c1237e0859897655" |
15 | 16 | ||
16 | COMPATIBLE_MACHINE_genericx86 = "genericx86" | 17 | COMPATIBLE_MACHINE_genericx86 = "genericx86" |
17 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" | 18 | COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" |
18 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" | 19 | COMPATIBLE_MACHINE_edgerouter = "edgerouter" |
19 | COMPATIBLE_MACHINE_beaglebone = "beaglebone" | 20 | COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" |
20 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" | 21 | COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb" |
21 | 22 | ||
22 | LINUX_VERSION_genericx86 = "4.9.49" | 23 | LINUX_VERSION_genericx86 = "4.9.49" |
23 | LINUX_VERSION_genericx86-64 = "4.9.49" | 24 | LINUX_VERSION_genericx86-64 = "4.9.49" |
24 | LINUX_VERSION_edgerouter = "4.9.49" | 25 | LINUX_VERSION_edgerouter = "4.9.49" |
25 | LINUX_VERSION_beaglebone = "4.9.49" | 26 | LINUX_VERSION_beaglebone-yocto = "4.9.49" |
26 | LINUX_VERSION_mpc8315e-rdb = "4.9.49" | 27 | LINUX_VERSION_mpc8315e-rdb = "4.9.49" |
diff --git a/meta-yocto-bsp/wic/beaglebone.wks b/meta-yocto-bsp/wic/beaglebone-yocto.wks index 967cad78b8..967cad78b8 100644 --- a/meta-yocto-bsp/wic/beaglebone.wks +++ b/meta-yocto-bsp/wic/beaglebone-yocto.wks | |||