summaryrefslogtreecommitdiffstats
path: root/meta-yocto-bsp/recipes-kernel/linux
diff options
context:
space:
mode:
Diffstat (limited to 'meta-yocto-bsp/recipes-kernel/linux')
-rw-r--r--meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend2
-rw-r--r--meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.19.bbappend4
-rw-r--r--meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.2.bbappend4
3 files changed, 0 insertions, 10 deletions
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend
index f044dafb4d..6e5a129dd4 100644
--- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend
+++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto-dev.bbappend
@@ -2,7 +2,6 @@ KBRANCH_genericx86 = "standard/base"
2KBRANCH_genericx86-64 = "standard/base" 2KBRANCH_genericx86-64 = "standard/base"
3KBRANCH_edgerouter = "standard/edgerouter" 3KBRANCH_edgerouter = "standard/edgerouter"
4KBRANCH_beaglebone-yocto = "standard/beaglebone" 4KBRANCH_beaglebone-yocto = "standard/beaglebone"
5KBRANCH_mpc8315e-rdb = "standard/fsl-mpc8315e-rdb"
6 5
7KMACHINE_genericx86 ?= "common-pc" 6KMACHINE_genericx86 ?= "common-pc"
8KMACHINE_genericx86-64 ?= "common-pc-64" 7KMACHINE_genericx86-64 ?= "common-pc-64"
@@ -12,4 +11,3 @@ COMPATIBLE_MACHINE_genericx86 = "genericx86"
12COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" 11COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64"
13COMPATIBLE_MACHINE_edgerouter = "edgerouter" 12COMPATIBLE_MACHINE_edgerouter = "edgerouter"
14COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" 13COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto"
15COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb"
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.19.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.19.bbappend
index ec269d905c..7b4bd2c4ee 100644
--- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.19.bbappend
+++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_4.19.bbappend
@@ -2,7 +2,6 @@ KBRANCH_genericx86 = "v4.19/standard/base"
2KBRANCH_genericx86-64 = "v4.19/standard/base" 2KBRANCH_genericx86-64 = "v4.19/standard/base"
3KBRANCH_edgerouter = "v4.19/standard/edgerouter" 3KBRANCH_edgerouter = "v4.19/standard/edgerouter"
4KBRANCH_beaglebone-yocto = "v4.19/standard/beaglebone" 4KBRANCH_beaglebone-yocto = "v4.19/standard/beaglebone"
5KBRANCH_mpc8315e-rdb = "v4.19/standard/fsl-mpc8315e-rdb"
6 5
7KMACHINE_genericx86 ?= "common-pc" 6KMACHINE_genericx86 ?= "common-pc"
8KMACHINE_genericx86-64 ?= "common-pc-64" 7KMACHINE_genericx86-64 ?= "common-pc-64"
@@ -12,16 +11,13 @@ SRCREV_machine_genericx86 ?= "5664dc14399edcaad210bbeb6343d84561fb3ea8"
12SRCREV_machine_genericx86-64 ?= "5664dc14399edcaad210bbeb6343d84561fb3ea8" 11SRCREV_machine_genericx86-64 ?= "5664dc14399edcaad210bbeb6343d84561fb3ea8"
13SRCREV_machine_edgerouter ?= "5664dc14399edcaad210bbeb6343d84561fb3ea8" 12SRCREV_machine_edgerouter ?= "5664dc14399edcaad210bbeb6343d84561fb3ea8"
14SRCREV_machine_beaglebone-yocto ?= "5664dc14399edcaad210bbeb6343d84561fb3ea8" 13SRCREV_machine_beaglebone-yocto ?= "5664dc14399edcaad210bbeb6343d84561fb3ea8"
15SRCREV_machine_mpc8315e-rdb ?= "d419f4ca6ba4b097b8ad710a93b89510f5b2998c"
16 14
17COMPATIBLE_MACHINE_genericx86 = "genericx86" 15COMPATIBLE_MACHINE_genericx86 = "genericx86"
18COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" 16COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64"
19COMPATIBLE_MACHINE_edgerouter = "edgerouter" 17COMPATIBLE_MACHINE_edgerouter = "edgerouter"
20COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" 18COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto"
21COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb"
22 19
23LINUX_VERSION_genericx86 = "4.19.34" 20LINUX_VERSION_genericx86 = "4.19.34"
24LINUX_VERSION_genericx86-64 = "4.19.34" 21LINUX_VERSION_genericx86-64 = "4.19.34"
25LINUX_VERSION_edgerouter = "4.19.34" 22LINUX_VERSION_edgerouter = "4.19.34"
26LINUX_VERSION_beaglebone-yocto = "4.19.34" 23LINUX_VERSION_beaglebone-yocto = "4.19.34"
27LINUX_VERSION_mpc8315e-rdb = "4.19.34"
diff --git a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.2.bbappend b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.2.bbappend
index f15bccbaf2..9a965321df 100644
--- a/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.2.bbappend
+++ b/meta-yocto-bsp/recipes-kernel/linux/linux-yocto_5.2.bbappend
@@ -2,7 +2,6 @@ KBRANCH_genericx86 = "v5.2/standard/base"
2KBRANCH_genericx86-64 = "v5.2/standard/base" 2KBRANCH_genericx86-64 = "v5.2/standard/base"
3KBRANCH_edgerouter = "v5.2/standard/edgerouter" 3KBRANCH_edgerouter = "v5.2/standard/edgerouter"
4KBRANCH_beaglebone-yocto = "v5.2/standard/beaglebone" 4KBRANCH_beaglebone-yocto = "v5.2/standard/beaglebone"
5KBRANCH_mpc8315e-rdb = "v5.2/standard/fsl-mpc8315e-rdb"
6 5
7KMACHINE_genericx86 ?= "common-pc" 6KMACHINE_genericx86 ?= "common-pc"
8KMACHINE_genericx86-64 ?= "common-pc-64" 7KMACHINE_genericx86-64 ?= "common-pc-64"
@@ -12,16 +11,13 @@ SRCREV_machine_genericx86 ?= "25b14cdf9659c68ab32d66616dfdbbe2ece3fd94"
12SRCREV_machine_genericx86-64 ?= "25b14cdf9659c68ab32d66616dfdbbe2ece3fd94" 11SRCREV_machine_genericx86-64 ?= "25b14cdf9659c68ab32d66616dfdbbe2ece3fd94"
13SRCREV_machine_edgerouter ?= "25b14cdf9659c68ab32d66616dfdbbe2ece3fd94" 12SRCREV_machine_edgerouter ?= "25b14cdf9659c68ab32d66616dfdbbe2ece3fd94"
14SRCREV_machine_beaglebone-yocto ?= "25b14cdf9659c68ab32d66616dfdbbe2ece3fd94" 13SRCREV_machine_beaglebone-yocto ?= "25b14cdf9659c68ab32d66616dfdbbe2ece3fd94"
15SRCREV_machine_mpc8315e-rdb ?= "77f031b182885c177b3a96098ae61271911a7954"
16 14
17COMPATIBLE_MACHINE_genericx86 = "genericx86" 15COMPATIBLE_MACHINE_genericx86 = "genericx86"
18COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64" 16COMPATIBLE_MACHINE_genericx86-64 = "genericx86-64"
19COMPATIBLE_MACHINE_edgerouter = "edgerouter" 17COMPATIBLE_MACHINE_edgerouter = "edgerouter"
20COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto" 18COMPATIBLE_MACHINE_beaglebone-yocto = "beaglebone-yocto"
21COMPATIBLE_MACHINE_mpc8315e-rdb = "mpc8315e-rdb"
22 19
23LINUX_VERSION_genericx86 = "5.2.17" 20LINUX_VERSION_genericx86 = "5.2.17"
24LINUX_VERSION_genericx86-64 = "5.2.17" 21LINUX_VERSION_genericx86-64 = "5.2.17"
25LINUX_VERSION_edgerouter = "5.2.17" 22LINUX_VERSION_edgerouter = "5.2.17"
26LINUX_VERSION_beaglebone-yocto = "5.2.17" 23LINUX_VERSION_beaglebone-yocto = "5.2.17"
27LINUX_VERSION_mpc8315e-rdb = "5.2.17"