summaryrefslogtreecommitdiffstats
path: root/meta-skeleton/recipes-kernel/linux/linux-yocto-custom.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-skeleton/recipes-kernel/linux/linux-yocto-custom.bb')
-rw-r--r--meta-skeleton/recipes-kernel/linux/linux-yocto-custom.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-skeleton/recipes-kernel/linux/linux-yocto-custom.bb b/meta-skeleton/recipes-kernel/linux/linux-yocto-custom.bb
index 6194d4f8da..9437240fcf 100644
--- a/meta-skeleton/recipes-kernel/linux/linux-yocto-custom.bb
+++ b/meta-skeleton/recipes-kernel/linux/linux-yocto-custom.bb
@@ -1,6 +1,6 @@
1SUMMARY = "An example kernel recipe that uses the linux-yocto and oe-core"
1# linux-yocto-custom.bb: 2# linux-yocto-custom.bb:
2# 3#
3# An example kernel recipe that uses the linux-yocto and oe-core
4# kernel classes to apply a subset of yocto kernel management to git 4# kernel classes to apply a subset of yocto kernel management to git
5# managed kernel repositories. 5# managed kernel repositories.
6# 6#
@@ -57,14 +57,14 @@ require recipes-kernel/linux/linux-yocto.inc
57SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git;protocol=git;nocheckout=1;name=machine" 57SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git;protocol=git;nocheckout=1;name=machine"
58 58
59LINUX_VERSION ?= "4.2" 59LINUX_VERSION ?= "4.2"
60LINUX_VERSION_EXTENSION_append = "-custom" 60LINUX_VERSION_EXTENSION:append = "-custom"
61 61
62# Modify SRCREV to a different commit hash in a copy of this recipe to 62# Modify SRCREV to a different commit hash in a copy of this recipe to
63# build a different release of the Linux kernel. 63# build a different release of the Linux kernel.
64# tag: v4.2 64291f7db5bd8150a74ad2036f1037e6a0428df2 64# tag: v4.2 64291f7db5bd8150a74ad2036f1037e6a0428df2
65SRCREV_machine="64291f7db5bd8150a74ad2036f1037e6a0428df2" 65SRCREV_machine="64291f7db5bd8150a74ad2036f1037e6a0428df2"
66 66
67PV = "${LINUX_VERSION}+git${SRCPV}" 67PV = "${LINUX_VERSION}+git"
68 68
69# Override COMPATIBLE_MACHINE to include your machine in a copy of this recipe 69# Override COMPATIBLE_MACHINE to include your machine in a copy of this recipe
70# file. Leaving it empty here ensures an early explicit build failure. 70# file. Leaving it empty here ensures an early explicit build failure.