summaryrefslogtreecommitdiffstats
path: root/meta-skeleton/recipes-kernel/hello-mod/hello-mod_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-skeleton/recipes-kernel/hello-mod/hello-mod_0.1.bb')
-rw-r--r--meta-skeleton/recipes-kernel/hello-mod/hello-mod_0.1.bb5
1 files changed, 3 insertions, 2 deletions
diff --git a/meta-skeleton/recipes-kernel/hello-mod/hello-mod_0.1.bb b/meta-skeleton/recipes-kernel/hello-mod/hello-mod_0.1.bb
index 3d33446500..a2fb212a68 100644
--- a/meta-skeleton/recipes-kernel/hello-mod/hello-mod_0.1.bb
+++ b/meta-skeleton/recipes-kernel/hello-mod/hello-mod_0.1.bb
@@ -1,5 +1,6 @@
1SUMMARY = "Example of how to build an external Linux kernel module" 1SUMMARY = "Example of how to build an external Linux kernel module"
2LICENSE = "GPLv2" 2DESCRIPTION = "${SUMMARY}"
3LICENSE = "GPL-2.0-only"
3LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e" 4LIC_FILES_CHKSUM = "file://COPYING;md5=12f884d2ae1ff87c09e5b7ccc2c4ca7e"
4 5
5inherit module 6inherit module
@@ -14,4 +15,4 @@ S = "${WORKDIR}"
14# The inherit of module.bbclass will automatically name module packages with 15# The inherit of module.bbclass will automatically name module packages with
15# "kernel-module-" prefix as required by the oe-core build environment. 16# "kernel-module-" prefix as required by the oe-core build environment.
16 17
17RPROVIDES_${PN} += "kernel-module-hello" 18RPROVIDES:${PN} += "kernel-module-hello"