summaryrefslogtreecommitdiffstats
path: root/meta-moblin/packages/tracker/tracker-0.6.95/99-autoreconf.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta-moblin/packages/tracker/tracker-0.6.95/99-autoreconf.patch')
-rw-r--r--meta-moblin/packages/tracker/tracker-0.6.95/99-autoreconf.patch436
1 files changed, 436 insertions, 0 deletions
diff --git a/meta-moblin/packages/tracker/tracker-0.6.95/99-autoreconf.patch b/meta-moblin/packages/tracker/tracker-0.6.95/99-autoreconf.patch
new file mode 100644
index 0000000000..2ba82c4bc1
--- /dev/null
+++ b/meta-moblin/packages/tracker/tracker-0.6.95/99-autoreconf.patch
@@ -0,0 +1,436 @@
1Index: tracker-0.6.95/aclocal.m4
2===================================================================
3--- tracker-0.6.95.orig/aclocal.m4 2009-09-30 22:47:58.914892386 +0200
4+++ tracker-0.6.95/aclocal.m4 2009-09-30 22:47:19.811568705 +0200
5@@ -493,7 +493,7 @@
6 AC_REQUIRE([AM_MAINTAINER_MODE])
7
8 if test $USE_MAINTAINER_MODE = yes; then
9- DISABLE_DEPRECATED="-DG_DISABLE_DEPRECATED -DGDK_DISABLE_DEPRECATED -DGDK_PIXBUF_DISABLE_DEPRECATED -DPANGO_DISABLE_DEPRECATED -DGTK_DISABLE_DEPRECATED -DGCONF_DISABLE_DEPRECATED -DBONOBO_DISABLE_DEPRECATED -DBONOBO_UI_DISABLE_DEPRECATED -DGNOME_VFS_DISABLE_DEPRECATED -DGNOME_DISABLE_DEPRECATED -DLIBGLADE_DISABLE_DEPRECATED"
10+ DISABLE_DEPRECATED="-DG_DISABLE_DEPRECATED -DGDK_DISABLE_DEPRECATED -DGDK_PIXBUF_DISABLE_DEPRECATED -DPANGO_DISABLE_DEPRECATED -DGTK_DISABLE_DEPRECATED -DGCONF_DISABLE_DEPRECATED -DBONOBO_DISABLE_DEPRECATED -DBONOBO_UI_DISABLE_DEPRECATED -DGNOME_VFS_DISABLE_DEPRECATED -DGNOME_DISABLE_DEPRECATED -DLIBGLADE_DISABLE_DEPRECATED -DWNCK_DISABLE_DEPRECATED -DLIBSOUP_DISABLE_DEPRECATED"
11 else
12 DISABLE_DEPRECATED=""
13 fi
14@@ -4991,6 +4991,9 @@
15 openbsd*)
16 with_gnu_ld=no
17 ;;
18+ linux* | k*bsd*-gnu)
19+ _LT_TAGVAR(link_all_deplibs, $1)=no
20+ ;;
21 esac
22
23 _LT_TAGVAR(ld_shlibs, $1)=yes
24@@ -9177,61 +9180,59 @@
25 # gives unlimited permission to copy and/or distribute it,
26 # with or without modifications, as long as this notice is preserved.
27
28-#serial 5
29+#serial 4
30
31 # _AM_OUTPUT_DEPENDENCY_COMMANDS
32 # ------------------------------
33 AC_DEFUN([_AM_OUTPUT_DEPENDENCY_COMMANDS],
34-[{
35- # Autoconf 2.62 quotes --file arguments for eval, but not when files
36- # are listed without --file. Let's play safe and only enable the eval
37- # if we detect the quoting.
38- case $CONFIG_FILES in
39- *\'*) eval set x "$CONFIG_FILES" ;;
40- *) set x $CONFIG_FILES ;;
41- esac
42- shift
43- for mf
44- do
45- # Strip MF so we end up with the name of the file.
46- mf=`echo "$mf" | sed -e 's/:.*$//'`
47- # Check whether this is an Automake generated Makefile or not.
48- # We used to match only the files named `Makefile.in', but
49- # some people rename them; so instead we look at the file content.
50- # Grep'ing the first line is not enough: some people post-process
51- # each Makefile.in and add a new line on top of each file to say so.
52- # Grep'ing the whole file is not good either: AIX grep has a line
53- # limit of 2048, but all sed's we know have understand at least 4000.
54- if sed -n 's,^#.*generated by automake.*,X,p' "$mf" | grep X >/dev/null 2>&1; then
55- dirpart=`AS_DIRNAME("$mf")`
56- else
57- continue
58- fi
59- # Extract the definition of DEPDIR, am__include, and am__quote
60- # from the Makefile without running `make'.
61- DEPDIR=`sed -n 's/^DEPDIR = //p' < "$mf"`
62- test -z "$DEPDIR" && continue
63- am__include=`sed -n 's/^am__include = //p' < "$mf"`
64- test -z "am__include" && continue
65- am__quote=`sed -n 's/^am__quote = //p' < "$mf"`
66- # When using ansi2knr, U may be empty or an underscore; expand it
67- U=`sed -n 's/^U = //p' < "$mf"`
68- # Find all dependency output files, they are included files with
69- # $(DEPDIR) in their names. We invoke sed twice because it is the
70- # simplest approach to changing $(DEPDIR) to its actual value in the
71- # expansion.
72- for file in `sed -n "
73- s/^$am__include $am__quote\(.*(DEPDIR).*\)$am__quote"'$/\1/p' <"$mf" | \
74- sed -e 's/\$(DEPDIR)/'"$DEPDIR"'/g' -e 's/\$U/'"$U"'/g'`; do
75- # Make sure the directory exists.
76- test -f "$dirpart/$file" && continue
77- fdir=`AS_DIRNAME(["$file"])`
78- AS_MKDIR_P([$dirpart/$fdir])
79- # echo "creating $dirpart/$file"
80- echo '# dummy' > "$dirpart/$file"
81- done
82+[# Autoconf 2.62 quotes --file arguments for eval, but not when files
83+# are listed without --file. Let's play safe and only enable the eval
84+# if we detect the quoting.
85+case $CONFIG_FILES in
86+*\'*) eval set x "$CONFIG_FILES" ;;
87+*) set x $CONFIG_FILES ;;
88+esac
89+shift
90+for mf
91+do
92+ # Strip MF so we end up with the name of the file.
93+ mf=`echo "$mf" | sed -e 's/:.*$//'`
94+ # Check whether this is an Automake generated Makefile or not.
95+ # We used to match only the files named `Makefile.in', but
96+ # some people rename them; so instead we look at the file content.
97+ # Grep'ing the first line is not enough: some people post-process
98+ # each Makefile.in and add a new line on top of each file to say so.
99+ # Grep'ing the whole file is not good either: AIX grep has a line
100+ # limit of 2048, but all sed's we know have understand at least 4000.
101+ if sed -n 's,^#.*generated by automake.*,X,p' "$mf" | grep X >/dev/null 2>&1; then
102+ dirpart=`AS_DIRNAME("$mf")`
103+ else
104+ continue
105+ fi
106+ # Extract the definition of DEPDIR, am__include, and am__quote
107+ # from the Makefile without running `make'.
108+ DEPDIR=`sed -n 's/^DEPDIR = //p' < "$mf"`
109+ test -z "$DEPDIR" && continue
110+ am__include=`sed -n 's/^am__include = //p' < "$mf"`
111+ test -z "am__include" && continue
112+ am__quote=`sed -n 's/^am__quote = //p' < "$mf"`
113+ # When using ansi2knr, U may be empty or an underscore; expand it
114+ U=`sed -n 's/^U = //p' < "$mf"`
115+ # Find all dependency output files, they are included files with
116+ # $(DEPDIR) in their names. We invoke sed twice because it is the
117+ # simplest approach to changing $(DEPDIR) to its actual value in the
118+ # expansion.
119+ for file in `sed -n "
120+ s/^$am__include $am__quote\(.*(DEPDIR).*\)$am__quote"'$/\1/p' <"$mf" | \
121+ sed -e 's/\$(DEPDIR)/'"$DEPDIR"'/g' -e 's/\$U/'"$U"'/g'`; do
122+ # Make sure the directory exists.
123+ test -f "$dirpart/$file" && continue
124+ fdir=`AS_DIRNAME(["$file"])`
125+ AS_MKDIR_P([$dirpart/$fdir])
126+ # echo "creating $dirpart/$file"
127+ echo '# dummy' > "$dirpart/$file"
128 done
129-}
130+done
131 ])# _AM_OUTPUT_DEPENDENCY_COMMANDS
132
133
134Index: tracker-0.6.95/configure
135===================================================================
136--- tracker-0.6.95.orig/configure 2009-09-30 22:47:59.028227224 +0200
137+++ tracker-0.6.95/configure 2009-09-30 22:47:28.338222381 +0200
138@@ -9623,6 +9623,9 @@
139 openbsd*)
140 with_gnu_ld=no
141 ;;
142+ linux* | k*bsd*-gnu)
143+ link_all_deplibs=no
144+ ;;
145 esac
146
147 ld_shlibs=yes
148@@ -12317,7 +12320,7 @@
149 lt_dlunknown=0; lt_dlno_uscore=1; lt_dlneed_uscore=2
150 lt_status=$lt_dlunknown
151 cat > conftest.$ac_ext <<_LT_EOF
152-#line 12320 "configure"
153+#line 12323 "configure"
154 #include "confdefs.h"
155
156 #if HAVE_DLFCN_H
157@@ -12413,7 +12416,7 @@
158 lt_dlunknown=0; lt_dlno_uscore=1; lt_dlneed_uscore=2
159 lt_status=$lt_dlunknown
160 cat > conftest.$ac_ext <<_LT_EOF
161-#line 12416 "configure"
162+#line 12419 "configure"
163 #include "confdefs.h"
164
165 #if HAVE_DLFCN_H
166@@ -13461,7 +13464,7 @@
167 GTK_REQUIRED=2.16.0
168 GLADE_REQUIRED=2.5
169 QDBM_REQUIRED=1.8
170-GMIME_REQUIRED=2.1.0
171+GMIME_REQUIRED=2.4.0
172 LIBXML2_REQUIRED=0.6
173 LIBNOTIFY_REQUIRED=0.4.3
174 HAL_REQUIRED=0.5
175@@ -14309,12 +14312,12 @@
176 pkg_cv_GMIME_CFLAGS="$GMIME_CFLAGS"
177 else
178 if test -n "$PKG_CONFIG" && \
179- { ($as_echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"gmime-2.0 >= \$GMIME_REQUIRED\"") >&5
180- ($PKG_CONFIG --exists --print-errors "gmime-2.0 >= $GMIME_REQUIRED") 2>&5
181+ { ($as_echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"gmime-2.4 >= \$GMIME_REQUIRED\"") >&5
182+ ($PKG_CONFIG --exists --print-errors "gmime-2.4 >= $GMIME_REQUIRED") 2>&5
183 ac_status=$?
184 $as_echo "$as_me:$LINENO: \$? = $ac_status" >&5
185 (exit $ac_status); }; then
186- pkg_cv_GMIME_CFLAGS=`$PKG_CONFIG --cflags "gmime-2.0 >= $GMIME_REQUIRED" 2>/dev/null`
187+ pkg_cv_GMIME_CFLAGS=`$PKG_CONFIG --cflags "gmime-2.4 >= $GMIME_REQUIRED" 2>/dev/null`
188 else
189 pkg_failed=yes
190 fi
191@@ -14327,12 +14330,12 @@
192 pkg_cv_GMIME_LIBS="$GMIME_LIBS"
193 else
194 if test -n "$PKG_CONFIG" && \
195- { ($as_echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"gmime-2.0 >= \$GMIME_REQUIRED\"") >&5
196- ($PKG_CONFIG --exists --print-errors "gmime-2.0 >= $GMIME_REQUIRED") 2>&5
197+ { ($as_echo "$as_me:$LINENO: \$PKG_CONFIG --exists --print-errors \"gmime-2.4 >= \$GMIME_REQUIRED\"") >&5
198+ ($PKG_CONFIG --exists --print-errors "gmime-2.4 >= $GMIME_REQUIRED") 2>&5
199 ac_status=$?
200 $as_echo "$as_me:$LINENO: \$? = $ac_status" >&5
201 (exit $ac_status); }; then
202- pkg_cv_GMIME_LIBS=`$PKG_CONFIG --libs "gmime-2.0 >= $GMIME_REQUIRED" 2>/dev/null`
203+ pkg_cv_GMIME_LIBS=`$PKG_CONFIG --libs "gmime-2.4 >= $GMIME_REQUIRED" 2>/dev/null`
204 else
205 pkg_failed=yes
206 fi
207@@ -14351,14 +14354,14 @@
208 _pkg_short_errors_supported=no
209 fi
210 if test $_pkg_short_errors_supported = yes; then
211- GMIME_PKG_ERRORS=`$PKG_CONFIG --short-errors --errors-to-stdout --print-errors "gmime-2.0 >= $GMIME_REQUIRED"`
212+ GMIME_PKG_ERRORS=`$PKG_CONFIG --short-errors --errors-to-stdout --print-errors "gmime-2.4 >= $GMIME_REQUIRED"`
213 else
214- GMIME_PKG_ERRORS=`$PKG_CONFIG --errors-to-stdout --print-errors "gmime-2.0 >= $GMIME_REQUIRED"`
215+ GMIME_PKG_ERRORS=`$PKG_CONFIG --errors-to-stdout --print-errors "gmime-2.4 >= $GMIME_REQUIRED"`
216 fi
217 # Put the nasty error message in config.log where it belongs
218 echo "$GMIME_PKG_ERRORS" >&5
219
220- { { $as_echo "$as_me:$LINENO: error: Package requirements (gmime-2.0 >= $GMIME_REQUIRED) were not met:
221+ { { $as_echo "$as_me:$LINENO: error: Package requirements (gmime-2.4 >= $GMIME_REQUIRED) were not met:
222
223 $GMIME_PKG_ERRORS
224
225@@ -14369,7 +14372,7 @@
226 and GMIME_LIBS to avoid the need to call pkg-config.
227 See the pkg-config man page for more details.
228 " >&5
229-$as_echo "$as_me: error: Package requirements (gmime-2.0 >= $GMIME_REQUIRED) were not met:
230+$as_echo "$as_me: error: Package requirements (gmime-2.4 >= $GMIME_REQUIRED) were not met:
231
232 $GMIME_PKG_ERRORS
233
234@@ -23604,28 +23607,27 @@
235
236
237 case $ac_file$ac_mode in
238- "depfiles":C) test x"$AMDEP_TRUE" != x"" || {
239- # Autoconf 2.62 quotes --file arguments for eval, but not when files
240- # are listed without --file. Let's play safe and only enable the eval
241- # if we detect the quoting.
242- case $CONFIG_FILES in
243- *\'*) eval set x "$CONFIG_FILES" ;;
244- *) set x $CONFIG_FILES ;;
245- esac
246- shift
247- for mf
248- do
249- # Strip MF so we end up with the name of the file.
250- mf=`echo "$mf" | sed -e 's/:.*$//'`
251- # Check whether this is an Automake generated Makefile or not.
252- # We used to match only the files named `Makefile.in', but
253- # some people rename them; so instead we look at the file content.
254- # Grep'ing the first line is not enough: some people post-process
255- # each Makefile.in and add a new line on top of each file to say so.
256- # Grep'ing the whole file is not good either: AIX grep has a line
257- # limit of 2048, but all sed's we know have understand at least 4000.
258- if sed -n 's,^#.*generated by automake.*,X,p' "$mf" | grep X >/dev/null 2>&1; then
259- dirpart=`$as_dirname -- "$mf" ||
260+ "depfiles":C) test x"$AMDEP_TRUE" != x"" || # Autoconf 2.62 quotes --file arguments for eval, but not when files
261+# are listed without --file. Let's play safe and only enable the eval
262+# if we detect the quoting.
263+case $CONFIG_FILES in
264+*\'*) eval set x "$CONFIG_FILES" ;;
265+*) set x $CONFIG_FILES ;;
266+esac
267+shift
268+for mf
269+do
270+ # Strip MF so we end up with the name of the file.
271+ mf=`echo "$mf" | sed -e 's/:.*$//'`
272+ # Check whether this is an Automake generated Makefile or not.
273+ # We used to match only the files named `Makefile.in', but
274+ # some people rename them; so instead we look at the file content.
275+ # Grep'ing the first line is not enough: some people post-process
276+ # each Makefile.in and add a new line on top of each file to say so.
277+ # Grep'ing the whole file is not good either: AIX grep has a line
278+ # limit of 2048, but all sed's we know have understand at least 4000.
279+ if sed -n 's,^#.*generated by automake.*,X,p' "$mf" | grep X >/dev/null 2>&1; then
280+ dirpart=`$as_dirname -- "$mf" ||
281 $as_expr X"$mf" : 'X\(.*[^/]\)//*[^/][^/]*/*$' \| \
282 X"$mf" : 'X\(//\)[^/]' \| \
283 X"$mf" : 'X\(//\)$' \| \
284@@ -23648,28 +23650,28 @@
285 q
286 }
287 s/.*/./; q'`
288- else
289- continue
290- fi
291- # Extract the definition of DEPDIR, am__include, and am__quote
292- # from the Makefile without running `make'.
293- DEPDIR=`sed -n 's/^DEPDIR = //p' < "$mf"`
294- test -z "$DEPDIR" && continue
295- am__include=`sed -n 's/^am__include = //p' < "$mf"`
296- test -z "am__include" && continue
297- am__quote=`sed -n 's/^am__quote = //p' < "$mf"`
298- # When using ansi2knr, U may be empty or an underscore; expand it
299- U=`sed -n 's/^U = //p' < "$mf"`
300- # Find all dependency output files, they are included files with
301- # $(DEPDIR) in their names. We invoke sed twice because it is the
302- # simplest approach to changing $(DEPDIR) to its actual value in the
303- # expansion.
304- for file in `sed -n "
305- s/^$am__include $am__quote\(.*(DEPDIR).*\)$am__quote"'$/\1/p' <"$mf" | \
306- sed -e 's/\$(DEPDIR)/'"$DEPDIR"'/g' -e 's/\$U/'"$U"'/g'`; do
307- # Make sure the directory exists.
308- test -f "$dirpart/$file" && continue
309- fdir=`$as_dirname -- "$file" ||
310+ else
311+ continue
312+ fi
313+ # Extract the definition of DEPDIR, am__include, and am__quote
314+ # from the Makefile without running `make'.
315+ DEPDIR=`sed -n 's/^DEPDIR = //p' < "$mf"`
316+ test -z "$DEPDIR" && continue
317+ am__include=`sed -n 's/^am__include = //p' < "$mf"`
318+ test -z "am__include" && continue
319+ am__quote=`sed -n 's/^am__quote = //p' < "$mf"`
320+ # When using ansi2knr, U may be empty or an underscore; expand it
321+ U=`sed -n 's/^U = //p' < "$mf"`
322+ # Find all dependency output files, they are included files with
323+ # $(DEPDIR) in their names. We invoke sed twice because it is the
324+ # simplest approach to changing $(DEPDIR) to its actual value in the
325+ # expansion.
326+ for file in `sed -n "
327+ s/^$am__include $am__quote\(.*(DEPDIR).*\)$am__quote"'$/\1/p' <"$mf" | \
328+ sed -e 's/\$(DEPDIR)/'"$DEPDIR"'/g' -e 's/\$U/'"$U"'/g'`; do
329+ # Make sure the directory exists.
330+ test -f "$dirpart/$file" && continue
331+ fdir=`$as_dirname -- "$file" ||
332 $as_expr X"$file" : 'X\(.*[^/]\)//*[^/][^/]*/*$' \| \
333 X"$file" : 'X\(//\)[^/]' \| \
334 X"$file" : 'X\(//\)$' \| \
335@@ -23692,7 +23694,7 @@
336 q
337 }
338 s/.*/./; q'`
339- { as_dir=$dirpart/$fdir
340+ { as_dir=$dirpart/$fdir
341 case $as_dir in #(
342 -*) as_dir=./$as_dir;;
343 esac
344@@ -23733,11 +23735,10 @@
345 } || test -d "$as_dir" || { { $as_echo "$as_me:$LINENO: error: cannot create directory $as_dir" >&5
346 $as_echo "$as_me: error: cannot create directory $as_dir" >&2;}
347 { (exit 1); exit 1; }; }; }
348- # echo "creating $dirpart/$file"
349- echo '# dummy' > "$dirpart/$file"
350- done
351+ # echo "creating $dirpart/$file"
352+ echo '# dummy' > "$dirpart/$file"
353 done
354-}
355+done
356 ;;
357 "libtool":C)
358
359Index: tracker-0.6.95/src/libstemmer/Makefile.in
360===================================================================
361--- tracker-0.6.95.orig/src/libstemmer/Makefile.in 2009-09-30 22:47:59.631558022 +0200
362+++ tracker-0.6.95/src/libstemmer/Makefile.in 2009-09-30 22:47:32.971556115 +0200
363@@ -381,7 +381,7 @@
364
365 libstemmer_la_LIBADD = $(GCOV_LIBS)
366 libstemmer_la_LDFLAGS = \
367- -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
368+ -version-info 0:0:0
369
370 all: all-am
371
372Index: tracker-0.6.95/src/libtracker-common/Makefile.in
373===================================================================
374--- tracker-0.6.95.orig/src/libtracker-common/Makefile.in 2009-09-30 22:47:59.958224240 +0200
375+++ tracker-0.6.95/src/libtracker-common/Makefile.in 2009-09-30 22:47:33.128222987 +0200
376@@ -426,7 +426,7 @@
377 tracker-utils.h
378
379 libtracker_common_la_LDFLAGS = \
380- -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
381+ -version-info 0:0:0
382
383 libtracker_common_la_LIBADD = \
384 $(top_builddir)/src/libstemmer/libstemmer.la \
385Index: tracker-0.6.95/src/libtracker-data/Makefile.in
386===================================================================
387--- tracker-0.6.95.orig/src/libtracker-data/Makefile.in 2009-09-30 22:47:59.781558711 +0200
388+++ tracker-0.6.95/src/libtracker-data/Makefile.in 2009-09-30 22:47:33.264889286 +0200
389@@ -374,7 +374,7 @@
390 tracker-turtle.h
391
392 libtracker_data_la_LDFLAGS = \
393- -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
394+ -version-info 0:0:0
395
396 libtracker_data_la_LIBADD = \
397 $(top_builddir)/src/libtracker-common/libtracker-common.la \
398Index: tracker-0.6.95/src/libtracker-db/Makefile.in
399===================================================================
400--- tracker-0.6.95.orig/src/libtracker-db/Makefile.in 2009-09-30 22:48:00.081555587 +0200
401+++ tracker-0.6.95/src/libtracker-db/Makefile.in 2009-09-30 22:47:33.401557540 +0200
402@@ -370,7 +370,7 @@
403 tracker-db-manager.h
404
405 libtracker_db_la_LDFLAGS = \
406- -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
407+ -version-info 0:0:0
408
409 libtracker_db_la_LIBADD = \
410 $(top_builddir)/src/libtracker-common/libtracker-common.la \
411Index: tracker-0.6.95/src/libtracker-gtk/Makefile.in
412===================================================================
413--- tracker-0.6.95.orig/src/libtracker-gtk/Makefile.in 2009-09-30 22:47:59.858224069 +0200
414+++ tracker-0.6.95/src/libtracker-gtk/Makefile.in 2009-09-30 22:47:33.538222150 +0200
415@@ -360,7 +360,7 @@
416 $(GCOV_LIBS)
417
418 libtracker_gtk_la_LDFLAGS = \
419- -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
420+ -version-info 0:0:0
421
422 all: all-am
423
424Index: tracker-0.6.95/src/libtracker/Makefile.in
425===================================================================
426--- tracker-0.6.95.orig/src/libtracker/Makefile.in 2009-09-30 22:48:00.238226105 +0200
427+++ tracker-0.6.95/src/libtracker/Makefile.in 2009-09-30 22:47:33.698222969 +0200
428@@ -340,7 +340,7 @@
429 lib_LTLIBRARIES = libtrackerclient.la
430 libtrackerclient_la_SOURCES = tracker.c
431 libtrackerclient_la_LDFLAGS = \
432- -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
433+ -version-info 0:0:0
434
435 libtrackerclient_la_LIBADD = \
436 $(GLIB2_LIBS) \