summaryrefslogtreecommitdiffstats
path: root/meta-extras
diff options
context:
space:
mode:
Diffstat (limited to 'meta-extras')
-rw-r--r--meta-extras/packages/vincent/vincent_svn.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-extras/packages/vincent/vincent_svn.bb b/meta-extras/packages/vincent/vincent_svn.bb
new file mode 100644
index 0000000000..8eafde7470
--- /dev/null
+++ b/meta-extras/packages/vincent/vincent_svn.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Vincent OpenGL-ES library "
2HOMEPAGE = "http://sourceforge.net/projects/ogl-es/"
3LICENSE = "BSD"
4
5PV = "0.0+svn${SRCDATE}"
6PR = "r1"
7
8SRC_URI = "svn://svn.o-hand.com/repos/misc/trunk;module=ogles;proto=http"
9S = "${WORKDIR}/ogles/"
10
11inherit autotools pkgconfig
12
13# PACKAGES = ${PN}
14
15do_stage() {
16 install -d ${STAGING_INCDIR}/GLES
17
18 install -m 0644 ${S}/include/ug.h ${STAGING_INCDIR}
19 install -m 0644 ${S}/include/GLES/* ${STAGING_INCDIR}/GLES/
20
21 oe_libinstall -so libvincent ${STAGING_LIBDIR}
22}