summaryrefslogtreecommitdiffstats
path: root/meta-extras/packages/meta/oh-image-extras.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-extras/packages/meta/oh-image-extras.bb')
-rw-r--r--meta-extras/packages/meta/oh-image-extras.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-extras/packages/meta/oh-image-extras.bb b/meta-extras/packages/meta/oh-image-extras.bb
new file mode 100644
index 0000000000..0b2ac430ea
--- /dev/null
+++ b/meta-extras/packages/meta/oh-image-extras.bb
@@ -0,0 +1,27 @@
1PR = "r9"
2
3export IMAGE_BASENAME = "oh-extras"
4
5GUI_MACHINE_CLASS ?= "none"
6
7XSERVER ?= "xserver-kdrive-fbdev"
8
9DEPENDS = "\
10 task-oh \
11 task-oh-extras"
12
13RDEPENDS = "\
14 task-oh-boot \
15 task-oh-boot-extras \
16 task-oh-base \
17 task-oh-standard \
18 task-oh-testapps \
19 task-oh-devtools \
20 task-oh-extraapps \
21 ${XSERVER} "
22
23export IPKG_INSTALL = "${RDEPENDS}"
24#ROOTFS_POSTPROCESS_COMMAND += "zap_root_password; "
25
26inherit image_ipk
27LICENSE = MIT