summaryrefslogtreecommitdiffstats
path: root/meta-extras/packages/images/oh-image-extras.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-extras/packages/images/oh-image-extras.bb')
-rw-r--r--meta-extras/packages/images/oh-image-extras.bb31
1 files changed, 6 insertions, 25 deletions
diff --git a/meta-extras/packages/images/oh-image-extras.bb b/meta-extras/packages/images/oh-image-extras.bb
index b62774205e..d9b879683b 100644
--- a/meta-extras/packages/images/oh-image-extras.bb
+++ b/meta-extras/packages/images/oh-image-extras.bb
@@ -1,28 +1,9 @@
1PR = "r9" 1#
2# Copyright (C) 2007 OpenedHand Ltd.
3#
2 4
3export IMAGE_BASENAME = "oh-extras" 5IMAGE_FEATURES += "apps-core apps-pda"
4 6
5GUI_MACHINE_CLASS ?= "none" 7require poky-image.inc
6 8
7XSERVER ?= "xserver-kdrive-fbdev" 9IMAGE_INSTALL += "task-oh-extraapps"
8
9DEPENDS = "\
10 task-oh \
11 task-oh-extras"
12
13RDEPENDS = "\
14 task-base \
15 task-oh-boot \
16 task-oh-boot-extras \
17 task-oh-base \
18 task-oh-standard \
19 task-oh-testapps \
20 task-oh-devtools \
21 task-oh-extraapps \
22 ${XSERVER} "
23
24export PACKAGE_INSTALL = "${RDEPENDS}"
25#ROOTFS_POSTPROCESS_COMMAND += "zap_root_password; "
26
27inherit image
28LICENSE = MIT