summaryrefslogtreecommitdiffstats
path: root/handbook/poky-doc-tools/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'handbook/poky-doc-tools/common/Makefile.am')
-rw-r--r--handbook/poky-doc-tools/common/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/handbook/poky-doc-tools/common/Makefile.am b/handbook/poky-doc-tools/common/Makefile.am
new file mode 100644
index 0000000000..c6b154b144
--- /dev/null
+++ b/handbook/poky-doc-tools/common/Makefile.am
@@ -0,0 +1,21 @@
1SUPPORT_FILES = VeraMoBd.ttf VeraMoBd.xml \
2 VeraMono.ttf VeraMono.xml \
3 Vera.ttf Vera.xml \
4 draft.png titlepage.templates.xml \
5 poky-db-pdf.xsl poky.svg \
6 ohand-color.svg poky-handbook.png
7
8commondir = $(pkgdatadir)/common
9common_DATA = $(SUPPORT_FILES) fop-config.xml
10
11EXTRA_DIST = $(SUPPORT_FILES) fop-config.xml.in
12
13edit = sed -e 's,@datadir\@,$(pkgdatadir),g'
14
15fop-config.xml: fop-config.xml.in
16 rm -f fop-config.xml
17 $(edit) fop-config.xml.in > fop-config.xml
18
19
20clean-local:
21 rm -fr fop-config.xml \ No newline at end of file