summaryrefslogtreecommitdiffstats
path: root/openembedded/packages/settings-daemon/settings-daemon_svn.bb
diff options
context:
space:
mode:
authorChris Lord <chris@openedhand.com>2005-10-04 17:01:36 +0000
committerChris Lord <chris@openedhand.com>2005-10-04 17:01:36 +0000
commitebd747180e3a94e8312f5f0e7f58d3c208fd1b21 (patch)
tree7903868454c4eb1be39c346cf4975b38992f7bb7 /openembedded/packages/settings-daemon/settings-daemon_svn.bb
parent9f6a0e0555c079c315968be15aa150c65c6e5f14 (diff)
downloadpoky-ebd747180e3a94e8312f5f0e7f58d3c208fd1b21.tar.gz
- Remove /etc/gtk-2.0/gtkrc that forced Clearlooks
- Make matchbox themes without a corresponding gtk theme use Clearlooks - Add settings-daemon, matchbox-config-gtk and leafpad to meta-oh - Add settings-daemon - Add matchbox-config-gtk - Change Leafpad desktop shortcut from 'Leafpad' to 'Notes' git-svn-id: https://svn.o-hand.com/repos/poky@120 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded/packages/settings-daemon/settings-daemon_svn.bb')
-rw-r--r--openembedded/packages/settings-daemon/settings-daemon_svn.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/openembedded/packages/settings-daemon/settings-daemon_svn.bb b/openembedded/packages/settings-daemon/settings-daemon_svn.bb
new file mode 100644
index 0000000000..45b498da59
--- /dev/null
+++ b/openembedded/packages/settings-daemon/settings-daemon_svn.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "Settings-daemon is a bridge between xst/gpe-confd and gconf"
2LICENSE = "GPL"
3DEPENDS = "gconf glib-2.0"
4
5SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http \
6 file://70settings-daemon"
7
8S = "${WORKDIR}/${PN}"
9
10inherit autotools pkgconfig gettext
11
12FILES_${PN} = "${bindir} ${sysconfdir}"
13
14do_install_append () {
15 install -d ${D}/${sysconfdir}/X11/Xsession.d
16 install -m 755 ${WORKDIR}/70settings-daemon ${D}/${sysconfdir}/X11/Xsession.d/
17}
18