summaryrefslogtreecommitdiffstats
path: root/openembedded/packages/oh/usbinit.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
committerRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
commitb2f192faabe412adce79534e22efe9fb69ee40e2 (patch)
tree7076c49d4286f8a1733650bd8fbc7161af200d57 /openembedded/packages/oh/usbinit.bb
parent2cf0eadf9f730027833af802d7e6c90b44248f80 (diff)
downloadpoky-b2f192faabe412adce79534e22efe9fb69ee40e2.tar.gz
Rename /openembedded/ -> /meta/
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@530 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded/packages/oh/usbinit.bb')
-rw-r--r--openembedded/packages/oh/usbinit.bb19
1 files changed, 0 insertions, 19 deletions
diff --git a/openembedded/packages/oh/usbinit.bb b/openembedded/packages/oh/usbinit.bb
deleted file mode 100644
index bfc8490dc1..0000000000
--- a/openembedded/packages/oh/usbinit.bb
+++ /dev/null
@@ -1,19 +0,0 @@
1DESCRIPTION = "Quick hack to start gadget Ethernet on the 770"
2LICENSE = "GPL"
3SECTION = "x11"
4PRIORITY = "optional"
5PR = "r0"
6
7SRC_URI = "file://usb-gether"
8S = ${WORKDIR}
9
10do_install() {
11 install -d ${D}/etc
12 install -d ${D}/etc/init.d
13 install usb-gether ${D}/etc/init.d
14}
15
16inherit update-rc.d
17
18INITSCRIPT_NAME = "usb-gether"
19INITSCRIPT_PARAMS = "start 99 5 2 . stop 20 0 1 6 ."