summaryrefslogtreecommitdiffstats
path: root/openembedded/packages/libfakekey/libfakekey_svn.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2005-09-28 22:52:37 +0000
committerRichard Purdie <richard@openedhand.com>2005-09-28 22:52:37 +0000
commitdf2cf2f0bbdefb6e82233c09652765760c27eafe (patch)
tree6d9594e02b9a1aee0059abf596bd31e4084df58b /openembedded/packages/libfakekey/libfakekey_svn.bb
parentfddaad5f93028ade759d7094f98b968ecc35791c (diff)
downloadpoky-df2cf2f0bbdefb6e82233c09652765760c27eafe.tar.gz
Add libfakekey for matchbox packages
git-svn-id: https://svn.o-hand.com/repos/poky@55 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded/packages/libfakekey/libfakekey_svn.bb')
-rw-r--r--openembedded/packages/libfakekey/libfakekey_svn.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/openembedded/packages/libfakekey/libfakekey_svn.bb b/openembedded/packages/libfakekey/libfakekey_svn.bb
new file mode 100644
index 0000000000..172fecc8c7
--- /dev/null
+++ b/openembedded/packages/libfakekey/libfakekey_svn.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "Matchbox keyboard"
2LICENSE = "GPL"
3DEPENDS = "xtst"
4SECTION = "x11/wm"
5PR="r1"
6PV = "0.0+svn${CVSDATE}"
7
8SRC_URI = "svn://svn.o-hand.com/repos/matchbox/trunk;module=${PN};proto=http"
9
10S = "${WORKDIR}/${PN}"
11
12inherit autotools pkgconfig gettext
13
14FILES_${PN} = "${libdir} \
15 ${datadir}/applications \
16 ${datadir}/pixmaps"
17
18do_stage () {
19 install -d ${STAGING_INCDIR}/fakekey
20 install -m 0644 ${S}/fakekey/fakekey.h ${STAGING_INCDIR}/fakekey
21 oe_libinstall -so -C src libfakekey ${STAGING_LIBDIR}
22}
23