summaryrefslogtreecommitdiffstats
path: root/openembedded/packages/ipkg-utils/ipkg-utils_1.6+cvs20050404.bb
diff options
context:
space:
mode:
authorRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
committerRichard Purdie <richard@openedhand.com>2006-07-21 10:10:31 +0000
commitb2f192faabe412adce79534e22efe9fb69ee40e2 (patch)
tree7076c49d4286f8a1733650bd8fbc7161af200d57 /openembedded/packages/ipkg-utils/ipkg-utils_1.6+cvs20050404.bb
parent2cf0eadf9f730027833af802d7e6c90b44248f80 (diff)
downloadpoky-b2f192faabe412adce79534e22efe9fb69ee40e2.tar.gz
Rename /openembedded/ -> /meta/
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@530 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded/packages/ipkg-utils/ipkg-utils_1.6+cvs20050404.bb')
-rw-r--r--openembedded/packages/ipkg-utils/ipkg-utils_1.6+cvs20050404.bb33
1 files changed, 0 insertions, 33 deletions
diff --git a/openembedded/packages/ipkg-utils/ipkg-utils_1.6+cvs20050404.bb b/openembedded/packages/ipkg-utils/ipkg-utils_1.6+cvs20050404.bb
deleted file mode 100644
index 12ed042f15..0000000000
--- a/openembedded/packages/ipkg-utils/ipkg-utils_1.6+cvs20050404.bb
+++ /dev/null
@@ -1,33 +0,0 @@
1DESCRIPTION = "Itsy Package Manager utilities"
2SECTION = "base"
3PRIORITY = "optional"
4LICENSE = "GPL"
5CONFLICTS = "ipkg-link"
6RDEPENDS = "python"
7SRCDATE = "20050404"
8PR = "r11"
9
10SRC_URI = "${HANDHELDS_CVS};module=ipkg-utils"
11
12S = "${WORKDIR}/ipkg-utils"
13
14INSTALL = "ipkg-build ipkg-deb-unbuild ipkg-unbuild ipkg-compare-versions ipkg-upload ipkg-make-index ipkg-link ipkg.py"
15
16do_compile() {
17 oe_runmake ipkg-compare-versions
18}
19
20do_install() {
21 install -d ${D}${bindir}
22 for i in ${INSTALL}
23 do
24 install -m 0755 $i ${D}${bindir}
25 done
26}
27
28#FIXME: ipkg-utils is not allowed to have packages or else a ipkg-native -> ipkg-utils -> ipkg-utils
29# recursive dependency is triggered. This has been fixed by installing the ipkg-link script in
30# a dedicated package.
31#PACKAGES_prepend = "ipkg-link "
32#FILES_ipkg-link = "${bindir}/ipkg-link"
33