summaryrefslogtreecommitdiffstats
path: root/openembedded/packages/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb
diff options
context:
space:
mode:
authorChris Larson <kergoth@openedhand.com>2006-07-13 09:13:21 +0000
committerChris Larson <kergoth@openedhand.com>2006-07-13 09:13:21 +0000
commit5f3d79f3195e24dde7169971343f4db03847a02e (patch)
tree3070e4043e413f3e477a407d7e37e0c3de0391e0 /openembedded/packages/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb
parent9ddd9dcefa6c1c0788151be43ee844b13ef1dd8a (diff)
downloadpoky-5f3d79f3195e24dde7169971343f4db03847a02e.tar.gz
poky: ipkg-utils update from upstream OE. Locks down to a specific cvs version rather than floating, which seems to fix some issues with root filesystem population in the build.
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@512 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'openembedded/packages/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb')
-rw-r--r--openembedded/packages/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/openembedded/packages/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb b/openembedded/packages/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb
new file mode 100644
index 0000000000..ab8f4d63e0
--- /dev/null
+++ b/openembedded/packages/ipkg-utils/ipkg-utils-native_1.6+cvs20050404.bb
@@ -0,0 +1,16 @@
1include ipkg-utils_${PV}.bb
2SRC_URI += "file://ipkg-utils-fix.patch;patch=1"
3
4RDEPENDS = ""
5PR = "r7"
6
7inherit native
8
9# Avoid circular dependencies from package_ipk.bbclass
10PACKAGES = ""
11
12do_stage() {
13 for i in ${INSTALL}; do
14 install -m 0755 $i ${STAGING_BINDIR}
15 done
16}