summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/js/files/configure.ac
diff options
context:
space:
mode:
authorRichard Purdie <rpurdie@linux.intel.com>2010-09-01 19:09:11 +0100
committerRichard Purdie <rpurdie@linux.intel.com>2010-09-01 19:09:57 +0100
commitd62ee7eaf2ba025c3f64b2d4e10dc7cec4637612 (patch)
treef36fe3008f36ff75cbdd31b630f8f13f1f205ebb /meta/recipes-support/js/files/configure.ac
parentcaab7fc509bf27706ff3248689f6afd04225cfda (diff)
downloadpoky-d62ee7eaf2ba025c3f64b2d4e10dc7cec4637612.tar.gz
packages: Separate out most of the remaining packages into recipes
Signed-off-by: Richard Purdie <rpurdie@linux.intel.com>
Diffstat (limited to 'meta/recipes-support/js/files/configure.ac')
-rw-r--r--meta/recipes-support/js/files/configure.ac28
1 files changed, 28 insertions, 0 deletions
diff --git a/meta/recipes-support/js/files/configure.ac b/meta/recipes-support/js/files/configure.ac
new file mode 100644
index 0000000000..41af298455
--- /dev/null
+++ b/meta/recipes-support/js/files/configure.ac
@@ -0,0 +1,28 @@
1AC_INIT
2
3AC_CHECK_SIZEOF([char])
4AC_CHECK_SIZEOF([short])
5AC_CHECK_SIZEOF([int])
6AC_CHECK_SIZEOF([int64_t])
7AC_CHECK_SIZEOF([long])
8AC_CHECK_SIZEOF([long long])
9AC_CHECK_SIZEOF([int *])
10AC_CHECK_SIZEOF([float])
11AC_CHECK_SIZEOF([double])
12
13AC_CHECK_ALIGNOF([char])
14AC_CHECK_ALIGNOF([short])
15AC_CHECK_ALIGNOF([int])
16AC_CHECK_ALIGNOF([int64_t])
17AC_CHECK_ALIGNOF([long])
18AC_CHECK_ALIGNOF([long long])
19AC_CHECK_ALIGNOF([int *])
20AC_CHECK_ALIGNOF([float])
21AC_CHECK_ALIGNOF([double])
22
23AC_C_BIGENDIAN
24
25AC_TYPE_LONG_LONG_INT
26
27AC_CONFIG_HEADER([conf.h])
28AC_OUTPUT