summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/createrepo/createrepo_0.4.11.bb
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2011-05-26 12:02:30 -0700
committerSaul Wold <sgw@linux.intel.com>2011-05-26 18:33:59 -0700
commit7fa8cbf213b2321527dc51561e3ee81529357af5 (patch)
treec0217a1320901cd74579cb9d94b21a6bcee19d12 /meta/recipes-support/createrepo/createrepo_0.4.11.bb
parentc2f65d99c7daddf045fe1fcb99b52bf86e8f2737 (diff)
downloadpoky-7fa8cbf213b2321527dc51561e3ee81529357af5.tar.gz
Revert "createrepo: Update to 0.9.9"
This was just the wrong update to go to, it was not fully vetted and contains yum requirements which is not a direction we are moving in. This reverts commit 7576eba58cdfebf0606623c25ae969ef52774099. (From OE-Core rev: 7ffcabba6308d8b0e6caf883e675e6ae094d3302) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-support/createrepo/createrepo_0.4.11.bb')
-rw-r--r--meta/recipes-support/createrepo/createrepo_0.4.11.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/meta/recipes-support/createrepo/createrepo_0.4.11.bb b/meta/recipes-support/createrepo/createrepo_0.4.11.bb
new file mode 100644
index 0000000000..ba1d04b2bd
--- /dev/null
+++ b/meta/recipes-support/createrepo/createrepo_0.4.11.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "createrepo creates rpm-metadata for rpms to build the repository"
2HOMEPAGE = "http://createrepo.baseurl.org/"
3
4LICENSE = "GPLv2+"
5LIC_FILES_CHKSUM = "file://COPYING;md5=18810669f13b87348459e611d31ab760"
6
7PR = "r1"
8
9SRC_URI= "http://createrepo.baseurl.org/download/${BP}.tar.gz \
10 file://fix-native-install.patch \
11 "
12
13SRC_URI[md5sum] = "3e9ccf4abcffe3f49af078c83611eda2"
14SRC_URI[sha256sum] = "a73ae11a0dcde8bde36d900bc3f7f8f1083ba752c70a5c61b72d1e1e7608f21b"
15
16BBCLASSEXTEND = "native"
17
18do_install () {
19 oe_runmake -e 'DESTDIR=${D}' install
20}