summaryrefslogtreecommitdiffstats
path: root/meta/recipes-support/boost/bjam-native_1.57.0.bb
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2014-11-10 14:00:02 -0800
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-12-03 12:23:58 +0000
commit85c476188ae7305269b4a1d394e4fe99024ae372 (patch)
tree5879349fc58e4ff83b11d0b816cf2fb780fe2670 /meta/recipes-support/boost/bjam-native_1.57.0.bb
parent2f7c9faf3a194cf611d7a4fd5dcd54f2aa245bbb (diff)
downloadpoky-85c476188ae7305269b4a1d394e4fe99024ae372.tar.gz
boost: Upgrade to 1.57
(From OE-Core rev: 4c3076ad1cb6273add941483d481354572bcefd7) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-support/boost/bjam-native_1.57.0.bb')
-rw-r--r--meta/recipes-support/boost/bjam-native_1.57.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta/recipes-support/boost/bjam-native_1.57.0.bb b/meta/recipes-support/boost/bjam-native_1.57.0.bb
new file mode 100644
index 0000000000..d85d1a96cb
--- /dev/null
+++ b/meta/recipes-support/boost/bjam-native_1.57.0.bb
@@ -0,0 +1,15 @@
1include boost-${PV}.inc
2
3SUMMARY = "Portable Boost.Jam build tool for boost"
4SECTION = "devel"
5
6inherit native
7
8do_compile() {
9 ./bootstrap.sh --with-toolset=gcc
10}
11
12do_install() {
13 install -d ${D}${bindir}/
14 install -c -m 755 bjam ${D}${bindir}/
15}