diff options
author | Richard Purdie <richard.purdie@linuxfoundation.org> | 2011-03-14 22:33:13 +0000 |
---|---|---|
committer | Richard Purdie <richard.purdie@linuxfoundation.org> | 2011-03-14 22:36:25 +0000 |
commit | 257a9edb4b6a12cc1c990f6bb2d8e5a6fb560823 (patch) | |
tree | 84acaf4fdc191358a7f1bd2a6a991a00a46bdde2 /meta/recipes-sato/pimlico/contacts_0.9.bb | |
parent | 4f5b57c67eec42f52a282f3d0dcafc0eff72cc3b (diff) | |
download | poky-257a9edb4b6a12cc1c990f6bb2d8e5a6fb560823.tar.gz |
Update SRC_URIs to use BPN instead of PN
[YOCTO #860]
(From OE-Core rev: 09ed5de9624be38c0fa5cb3f943691c3b4a50686)
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-sato/pimlico/contacts_0.9.bb')
-rw-r--r-- | meta/recipes-sato/pimlico/contacts_0.9.bb | 2 |
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-sato/pimlico/contacts_0.9.bb b/meta/recipes-sato/pimlico/contacts_0.9.bb index a9e3f15ad1..df87ac5fd3 100644 --- a/meta/recipes-sato/pimlico/contacts_0.9.bb +++ b/meta/recipes-sato/pimlico/contacts_0.9.bb | |||
@@ -2,4 +2,4 @@ require contacts.inc | |||
2 | 2 | ||
3 | PR = "r3" | 3 | PR = "r3" |
4 | 4 | ||
5 | SRC_URI =+ "http://pimlico-project.org/sources/${PN}/${PN}-${PV}.tar.gz" | 5 | SRC_URI =+ "http://pimlico-project.org/sources/${BPN}/${BPN}-${PV}.tar.gz" |