summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/piglit/piglit_git.bb
diff options
context:
space:
mode:
authorRobert Yang <liezhi.yang@windriver.com>2014-09-02 02:41:49 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-09-03 11:09:04 +0100
commit187c831fe660f653a462b7e1c8b06367e0b24cb3 (patch)
tree3a6d1936cd2c8068149cc25311775971a0273cce /meta/recipes-graphics/piglit/piglit_git.bb
parent957753b628640a7b17430f147c629010832862b9 (diff)
downloadpoky-187c831fe660f653a462b7e1c8b06367e0b24cb3.tar.gz
piglit: add bash to RDEPENDS_piglit
Bash: piglit/usr/lib/piglit/tests/asmparsertest/make_test_list.sh:#!/bin/bash piglit/usr/lib/piglit/tests/asmparsertest/vp-tex.sh:#!/bin/bash piglit/usr/lib/piglit/tests/spec/glsl-1.10/variable-index-read.sh:#!/bin/bash piglit/usr/lib/piglit/tests/spec/glsl-1.10/variable-index-write.sh:#!/bin/bash piglit/usr/lib/piglit/tests/spec/arb_shader_texture_lod/compiler/make_tex_lod_tests.sh:#!/bin/bash piglit/usr/lib/piglit/tests/spec/glsl-1.20/execution/outerProduct-const.sh:#!/bin/bash piglit/usr/lib/piglit/tests/spec/glsl-1.20/execution/outerProduct.sh:#!/bin/bash piglit/usr/lib/piglit/tests/spec/glsl-1.20/compiler/built-in-functions/outerProduct-invalid-parameters.sh:#!/bin/bash piglit/usr/lib/piglit/tests/glslparsertest/glsl2/make_tex_lod_tests.sh:#!/bin/bash piglit/usr/lib/piglit/tests/glslparsertest/glsl2/make_tex_rect_tests.sh:#!/bin/bash The bash scripts are in the tests directory, we had planned to move the tests into the ptest pkg, but that would make piglit unusable without installing piglit-ptest. (From OE-Core rev: ece99c85c27a546ea59a78875f630e82270c3177) Signed-off-by: Robert Yang <liezhi.yang@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-graphics/piglit/piglit_git.bb')
-rw-r--r--meta/recipes-graphics/piglit/piglit_git.bb5
1 files changed, 4 insertions, 1 deletions
diff --git a/meta/recipes-graphics/piglit/piglit_git.bb b/meta/recipes-graphics/piglit/piglit_git.bb
index 5c013ef94f..f468120f80 100644
--- a/meta/recipes-graphics/piglit/piglit_git.bb
+++ b/meta/recipes-graphics/piglit/piglit_git.bb
@@ -45,4 +45,7 @@ do_install() {
45 45
46FILES_${PN}-dbg += "${libdir}/piglit/*/.debug/" 46FILES_${PN}-dbg += "${libdir}/piglit/*/.debug/"
47 47
48RDEPENDS_${PN} = "python waffle python-json python-subprocess python-multiprocessing python-textutils python-netserver python-shell mesa-demos" 48RDEPENDS_${PN} = "python waffle python-json python-subprocess \
49 python-multiprocessing python-textutils python-netserver python-shell \
50 mesa-demos bash \
51 "