summaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/fstests/fstests_git.bb
diff options
context:
space:
mode:
authorSaul Wold <sgw@linux.intel.com>2011-08-25 11:20:21 -0700
committerRichard Purdie <richard.purdie@linuxfoundation.org>2011-09-02 18:15:29 +0100
commit99666e772dd50767295294a5686710e6e2a49851 (patch)
tree94af09055008a86accc352dc4fd65c82ad15c5f3 /meta/recipes-graphics/fstests/fstests_git.bb
parent06a89cb47da39fb9bb29e23cfb1751258391aeb2 (diff)
downloadpoky-99666e772dd50767295294a5686710e6e2a49851.tar.gz
o-hand recipes: convert from svn.o-hand.org to git.yoctoproject.org
(From OE-Core rev: 4e7218c19775ef81caed27742e9d203af10b7416) Signed-off-by: Saul Wold <sgw@linux.intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-graphics/fstests/fstests_git.bb')
-rw-r--r--meta/recipes-graphics/fstests/fstests_git.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta/recipes-graphics/fstests/fstests_git.bb b/meta/recipes-graphics/fstests/fstests_git.bb
new file mode 100644
index 0000000000..e1623f4935
--- /dev/null
+++ b/meta/recipes-graphics/fstests/fstests_git.bb
@@ -0,0 +1,25 @@
1DESCRIPTION = "Various benchmarning tests for X"
2HOMEPAGE = "http://www.o-hand.com"
3SECTION = "devel"
4LICENSE = "Zlib"
5DEPENDS = "pango libxext libxft virtual/libx11 gtk+"
6
7SRCREV = "218b99d82b56011e3f1b909e6baf22ce25af6334"
8PV = "0.1+git${SRCPV}"
9PR = "r0"
10
11
12SRC_URI = "git://git.yoctoproject.org/${BPN};protocol=git \
13 file://dso_linking_change_build_fix.patch"
14
15S = "${WORKDIR}/git/tests"
16
17inherit autotools
18
19do_install() {
20 install -d ${D}${bindir}
21 find . -name "test-*" -type f -perm -755 -exec install -m 0755 {} ${D}${bindir} \;
22}
23
24
25LIC_FILES_CHKSUM = "file://test-pango-gdk.c;endline=24;md5=1ee74ec851ecda57eb7ac6cc180f7655"