summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb
diff options
context:
space:
mode:
authorRoss Burton <ross.burton@intel.com>2014-10-17 17:16:31 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-10-24 17:36:17 +0100
commitfc0a068d478b8f2b950ab049c5445ed12bca4027 (patch)
treef8af233f9d6bd3cab6f35e98cad146cdc47db067 /meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb
parentac638b7bd1f4a347f2ebbf4f1f8d8f5f54b5173c (diff)
downloadpoky-fc0a068d478b8f2b950ab049c5445ed12bca4027.tar.gz
unifdef: remove fork, package upstream
Instead of building specifiaclly for native a static fork of unifdef from 2007, simply package the latest tarball. (From OE-Core rev: f642a9753b33c2f35d502b6721601fc690f674ec) Signed-off-by: Ross Burton <ross.burton@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb')
-rw-r--r--meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb21
1 files changed, 0 insertions, 21 deletions
diff --git a/meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb b/meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb
deleted file mode 100644
index 9a28684236..0000000000
--- a/meta/recipes-devtools/unifdef/unifdef-native_2.6.18+git.bb
+++ /dev/null
@@ -1,21 +0,0 @@
1SUMMARY = "Kernel header preprocessor"
2SECTION = "devel"
3LICENSE = "BSD-2-Clause"
4
5PR = "r1"
6
7LIC_FILES_CHKSUM = "file://${WORKDIR}/unifdef.c;endline=32;md5=1a33f5c39aa718a89058721df61979bd"
8
9SRC_URI = "file://unifdef.c"
10
11inherit native
12
13do_compile() {
14 ${CC} ${CFLAGS} ${LDFLAGS} -o unifdef ${WORKDIR}/unifdef.c
15}
16
17do_install() {
18 install -d ${D}${bindir}
19 install -m 0755 unifdef ${D}${bindir}
20}
21