summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/python/python3-native_3.5.6.bb
diff options
context:
space:
mode:
authorAndré Draszik <andre.draszik@jci.com>2019-01-13 11:16:01 +0000
committerRichard Purdie <richard.purdie@linuxfoundation.org>2019-02-06 16:38:31 +0000
commitafadb9aa510f5ba4809fc43e3987ef30f94495aa (patch)
treea04dacc73d8f726a3c5de32bc4da968d5aa665a2 /meta/recipes-devtools/python/python3-native_3.5.6.bb
parent46d75fd3db307c9058d80bdc8efe38087dc556ed (diff)
downloadpoky-afadb9aa510f5ba4809fc43e3987ef30f94495aa.tar.gz
meta: remove True option to getVar calls (again)
A couple have still been missed in the past despite multiple attempts at doing so (or simply have re-appeared?). Search & replace made using the following command: sed -e 's|\(d\.getVar \?\)( \?\([^,()]*\), \?True)|\1(\2)|g' \ -i $(git grep -E 'getVar ?\( ?([^,()]*), ?True\)' \ | cut -d':' -f1 \ | sort -u) (From OE-Core rev: 9f551d588693328e4d99d33be94f26684eafcaba) (From OE-Core rev: 2da88ecbbf118bb7440f48184d4b39c273ab57e9) Signed-off-by: André Draszik <andre.draszik@jci.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org> Signed-off-by: Armin Kuster <akuster808@gmail.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-devtools/python/python3-native_3.5.6.bb')
-rw-r--r--meta/recipes-devtools/python/python3-native_3.5.6.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python3-native_3.5.6.bb b/meta/recipes-devtools/python/python3-native_3.5.6.bb
index 56236da07f..c7bc4f3b0a 100644
--- a/meta/recipes-devtools/python/python3-native_3.5.6.bb
+++ b/meta/recipes-devtools/python/python3-native_3.5.6.bb
@@ -81,7 +81,7 @@ python(){
81 81
82 # Read JSON manifest 82 # Read JSON manifest
83 import json 83 import json
84 pythondir = d.getVar('THISDIR',True) 84 pythondir = d.getVar('THISDIR')
85 with open(pythondir+'/python3/python3-manifest.json') as manifest_file: 85 with open(pythondir+'/python3/python3-manifest.json') as manifest_file:
86 python_manifest=json.load(manifest_file) 86 python_manifest=json.load(manifest_file)
87 87